Sign in with
Sign up | Sign in
Your question

e6750 running at 2ghz...please help

Tags:
Last response: in CPUs
Share
August 12, 2007 1:28:47 AM

Hello All,

System:
e6750
GA-P35-DS3r - most recent bios.
2gb OCZ Plat DDR2 800
OCZ 700watt
8800gts

I just ran CPU-Z and found out the e6750 processor is running at 2ghz. I thought this might be a error so I opened eazytune5 (came with motherboard) and it also indicates 2ghz.

I just put the system together and have not messed with OC anything all the settings are default.

Is it possible that I just got a really bad chip?

More about : e6750 running 2ghz

a b à CPUs
August 12, 2007 1:46:31 AM

SpeedStep?
August 12, 2007 2:43:08 AM

333 X 8 = ~2.66Ghz Right?
333 X 6 = ~2.0Ghz right?

Speed Step Flux's Voltage to lower Power consumption
and Also throttles the Multiplier between 6X and 8X when not in use.
Related resources
August 12, 2007 2:46:35 AM

333Mhz FSB * speed-stepped multiplier of 6 gives you 2.0Ghz. It will drop down to that speed when it isn't in use, but when it starts to load it will revert to normal speed. It can save you some power usage, but if you don't want it on, disable EIST(Enhanced Intel Speedstep Technology, I think) in your BIOS.
August 12, 2007 2:50:05 AM

its because of EIST (speedstep), try running your system in full load..
August 12, 2007 2:57:45 AM

It's not good to give anyone advice to disable, Power Saving features that have been factory set, Especially if the person never intends to overclock or modify it in any way.

cdallen * You don't need the useless speeds @ Idle + you don't need heat created by useless Speeds(Electricity), and the power savings will affect your bill by a few dollars, and if you have it on for 24/7 for an extended period of time, and you're doing the Earth a favour by saving it a few tons of emission from not disabling it.

*I'm pretty sure after thinking about that, he would like to have it on, because if he wants to Knowingly waste energy(and pollute) and also Add to his electricity bill(if he pays them).
Than it's just a sad day for the forums.
August 12, 2007 3:33:51 AM

Thanks all.

I upped the memory multiplier to 8 and now have 2.66. Don't know why it was set at 6 originally?

BTW my understating of the EIST is it is suppose to lower the power intake until you need it so having it on should not affect anything. Perhaps I am wrong.
a b à CPUs
August 12, 2007 1:15:06 PM

cdallen said:
Thanks all.

I upped the memory multiplier to 8 and now have 2.66. Don't know why it was set at 6 originally?

BTW my understating of the EIST is it is suppose to lower the power intake until you need it so having it on should not affect anything. Perhaps I am wrong.



What you are seeing is PowerStep (EIST) working: It saves on power by temporarily lowering the CPU Multiplier, and therefore the speed and power requirements needed to keep the system running. In short: It takes 'X' amount of power to run the CPU at 8X/2.66ghz, so EIST lowers the multiplier and therefore the speed to 6X/2.00ghz when the system is idle. The CPU then consumes less power and creates less heat.

All you need to do to check is have CPU-Z open with your computer idle, then open a program while watching the CPU-Z window. It'll change from 6x/2.0GHZ to 8X/2.66.

Hope that helps.

August 14, 2007 7:35:47 AM

cdallen, I have a similar problem with CPU-Z (latest version 1.40.05) with my MSI board with NVIDIA 650i chipset P6N-SLI):

1. E6600 is overclocked from 2.4G (stock speed 266 x 9 = 2400 MHz) to 3.0G (FSB 335 x 9 = 3015 MHz)
2. CPU-Z displays the CPU speed as 335 x 6 = 2010 MHz while Core Temp 0.95, Intel TAT, NVidia Monitor, and BIOS are displaying the CPU speed correctly as 335 x 9 = 3015 MHz
3. EIST and other power saving features like speed steps are disabled in BIOS

I think somehow the BIOS is passing incorrect multiplier to CPU-Z. It happens to me only with the latest CPU-Z version (1.40) and with the MSI board (MS-7350). The previous CPU-Z version 1.39 displayed the OC speed correctly on the MSI board.

Scotteq, I have tried what you suggested: open several programs which would taxing the CPU heavily while leaving the CPU-Z window open. Nothing changes. The CPU speed in CPU-Z windows just fluctuates slightly between 2010.0 and 2009.9 (it has been doing this all the times, even idle).
a b à CPUs
August 14, 2007 1:59:45 PM

Heya Nomans - I have an Intel D975xbx2 with an E6700 stuck in it. Only mildly overclocked, and it works like I had suggested it should. However, all the power saving features in the BIOS are fully enabled on my setup. Your post says you have yours shut off. That'd account for no change.


That doesn't mean there isn't an issue with CPU-Z tho - It should at least read correctly.
August 14, 2007 10:08:58 PM

Thanks for replying, Scotteq. I turned off all power saving features before OC'ing following the Wusy's OC guide from the forum. So EIST and other power saving features are turned off in BIOS, even though I also OC only "mildly"

As I stated in previous posting, I suspected the problems is between the MSI BIOS (updated to the latest available BIOS, I think) and CPU-Z. I didn't bother to waste more time on that specific problem trying to figure out why, so I just ignore the CPU speed displayed in CPU-Z windows for now. Seems to be the CPU speed has been the only issue so far. All other data displayed in CPU-Z 1.40 (such as memory speed, mobo version, etc...) are correct and match the other programs.
August 30, 2007 6:20:30 AM

where can i see the EIST in the BIOS? i am using Asus P5K SE and experiencing the same problem.
!