Sign in with
Sign up | Sign in
Your question

Got a 965 ds3p mobo/ 6300 c2d cpu takes over a minute to boot helppppp

Last response: in Motherboards
Share
August 23, 2007 12:06:06 PM

hi,

done a fresh winxp install and still have the problem.

it takes approx 30 secs before i get the winxp loading screen, if i disconnect the hard disk it raises the "no system disk detected message" in 14 seconds.

after the initially 30 second wait its then at least another 30 seconds before i have a usable winxp.

any one any ideas, have disabled onboard sound, serial port and anything i believe is not required or not used but it has made no difference.


thanks.........
a b V Motherboard
August 23, 2007 12:35:56 PM

1. Make sure your boot order is correct (most common - cdrom -> hdd0)
2. If your using an IDE hdd from Western Digital and have no other device on the channel, remove the jumper
3. Check your CPU hsf is installed correctly
4. Test your HDD with manafacturers tools incase the drive is faulty
5. Check your IDE configuration that everything is ok - master drives on the end of the cable, slave on the middle of the cable etc

list your cdroms and hdd's for me
a c 138 V Motherboard
August 23, 2007 12:39:39 PM

Is this a change from previously acceptable behavior?
Are you seeing drive activity during this time or does your PC just sit there?
Once XP is up and running, is performance normal, or still uneven or just plan slow? Is your full amount of RAM showing?
Go into Device Manager and look for anything with an exclamation point or red "X" other than the things you deliberately disabled.
Look in the Event Viewer for problems as well.
Check your LAN drivers and components.
With power OFF, reseat everything; all cables inside the case as well as printer, LAN, KB, etc. outside the case. Reseat the RAM and any cards.
For more assistance, you'll need to provide specs on your system, as detailed as you can but certainly including mobo, RAM and drives.
August 23, 2007 1:01:28 PM

boot order is correct hd first (its a samsung spinpoint 40gb sata2 drive).
heatsink is on ok as far as i can tell.
dvd drive is samsung sata.
looking at running the samsung hd test.
not sure about the changes i normally just power up and do other stuff i just happended to sit in front of it and it took this long, that was the reason for the fresh install.
not sure about drive activity will take the side off and listen tonight.
all the ram is recognised ok.
device manager has no ! or red X.
drivers are all installed as far as i can see.
will check event viewer and reseating.

spec:
6300 c2d, ds3p 965, 2gb ballistix 8500 ddr2, samsung spinpoint 40gb sata2 (boot disk), 320gb Seagate Barracuda 7200.10 , Samsung SH-S203BEBN 20x20 DVD±RW Dual Layer sata, x1950pro, enermax liberty 500w.

thanks.......
a c 138 V Motherboard
August 23, 2007 1:15:41 PM

Is there an equally long delay if you do a Shutdown/Restart (without power-off) in Windows, or does it only take this long on a fresh power-up?
Reset your BIOS to defaults.
Unplug any USB devices other than keyboard and mouse (if they're USB).
Check your BIOS for any hard drive delay and turn that off.
Unplug your LAN cable to eliminate any delay associated with obtaining an IP address.
August 23, 2007 1:21:29 PM

nope shutown seems fine.
reset bios to default and optimised without any affect.
any idea what the hard drive delay in bios is likely to be called, not seen anything obvious in there.
will look at unplugging usb and lan.

cheers......
a c 138 V Motherboard
August 23, 2007 2:12:09 PM

Hmmm, if the delay is only from a power-up, it may be hardware.

On the Integrated Peripherals page of the BIOS, turn off Legacy USB Storage Detect.
Onboard SATA/IDE Ctrl Mode should be set to IDE.
August 23, 2007 4:14:22 PM

right disabling legacy usb helped slightly but still close enough to a minute to be no real difference :( 

control mode is set to ide.
a c 138 V Motherboard
August 23, 2007 10:01:14 PM

Do you have another hard drive you can test in your system? Is the 320GB drive a bootable system drive?
Is the boot drive plugged into the lowest-numbered SATA port (probably 0) on your mobo?
August 23, 2007 10:50:54 PM

320gb isnt bootable at the moment.
yes the current boot drive is in the lowest port.
a c 240 V Motherboard
August 23, 2007 11:37:15 PM

I have a system with the same mobo and cpu. It takes 20 seconds to the windows loading banner and another 20 seconds to the welcome logon screen, using vista home premium-64. Not too different. In the bios, disable anything you don't use, particularly devices that are not connected like serial and paralled port support. It takes time to discover that they are not responding.
August 24, 2007 8:42:02 AM

have disabled as much as i can safely do, manual isnt too clear on the settings from what i've read so may be other settings i could change but cant.

mine currently still takes close to a minute, not sure what boot time difference there is between xp and vista either :( .
a c 240 V Motherboard
August 24, 2007 5:56:18 PM

It looks to me like your boot drive is the bottleneck. What is the model#? It is running at 100% utilization much of the time. You could trade it out for a raptor. Alternately, use the 320gb drive for boot. The larger drive will cluster the boot data closer together, making accesses faster. Load the os first, so it will use the faster outer parts of the drive.
August 27, 2007 3:58:14 PM

tried the 320 as boot drive, totally disconnected the other drive but still the same :( .

a b V Motherboard
August 27, 2007 4:14:16 PM

Have you tried messing around with "boot.ini" in msconfig?

Also, go into System Properties --> Advanced ---> Startup and Recovery
August 29, 2007 8:37:18 AM

yeah had a look at it, changed delay from 30 secs to 3, also removed the windows boot logo, didnt make any difference.

anything else you suggest ?
September 10, 2007 10:21:16 PM

Does the bios have a "fast boot enable" option? if so . . . . enable it (sorry if it seems so obvious that it is condisending buy I see that nothing has helped very much yet).

And can you hit the tab key to allow you to see all of the booting routine up on the screen?

Do you have a Memory counting\verification option enabled? That can take a long time.

Are your CPU and Memory speeds stardard or adjusted(OC)?

!