Sign in with
Sign up | Sign in
Your question

BIOS wont post without CMOS reset HELP!!!

Last response: in Memory
Share
August 23, 2007 7:24:28 PM

started messing around with my memory timings my computer was fine. Then i changed the ones outside of the standard 4-4-4-12 and my computer wouldnt boot.

So i casually reset the CMOS, loaded up the BIOS with default values, restarted BUT the same thing. My BIOS splash screen loads up but then it just freezes.

I dont understand how resetting the CMOS lets me back into the BIOS but restarting it with default values makes it die? Is there anyway i could of overwritten the default memory timings on the SPD tables?

I have tried setting the memory timings manually with no improvement. It was booting up fine using the default SPD timings for 2months until i changed one of the oother figures.

I am using 2 x 1gb GEIL memory sticks running at 800 DDR2 4-4-4-12. I have tried taking one out and rotating and swapping them with no luck. My MB IS ASUS P5D-DELUXE.

Please help me?

I have tried everything disconnecting devices etc and its doing my head in. All my hardware seems to be perfectly fine.

Can anyone help me?
August 23, 2007 7:49:22 PM

sorry it does POST but it crashes on splash screen
August 23, 2007 8:03:16 PM

I don't understand how resetting the CMOS lets you back into the BOIS, but restarting it with default values makes it die either. Seems really weird to me. Did you change the voltage of the RAM when you attempted to change the timings? It could be that your RAM was damaged if that was the case.

And no, you can't overwrite the SPD tables. They are written by the manufacturer and there is no way to 'write' a new table onto them. The pathways just don't physically exist to do this.

As a last resort because this is just totally crazy and doesn't seem to make logical sense, disconnect your computer from wall and remove the battery from the motherboard and leave it like that overnight. Surely resetting the BOIS should do the same thing, but do you have anything to lose? Your computer has already bit the dust at this point :( .
Related resources
August 23, 2007 8:15:11 PM

haha your nearly making me cry only built it 2 months ago. :-( . Didnt change voltages but they were left on auto :/  have heard dodgy stories abou auto settings on mbs but i assume it would of been ok.

Although i think my memory may have got fried cos when i went in to look one of the ddr slots plastic snapperinner had broken off as if it had been melted... but i could of broken that through brute force :D .

How can i mem test when i cant get past bios splash? Is it easy to fry BOTH of the sticks or is it more likely one will have died for his buddy?

TO RECAP

Voltages probably werent changed
Although memory could of got fried :-(

Thanks for replying
August 23, 2007 8:55:11 PM

i'd up the voltages just a bit and see if that helps...not sure why cmos clear would help.
August 23, 2007 9:18:30 PM

but that doesnt explain why it was fine before?
August 23, 2007 9:35:57 PM

ok i managed to do a memtest and all is fine.

Disconnect all peripheral drives ie DVD to give my hdd default boot priority so vista would boot.

It got further than it normally does with my DVD and floppy as #1 #2 but it still crashes going into windows. Argh i cant go and change the boot priority in BIOS cos it forces me to restart and then it dies.

I really dont understand this.
August 23, 2007 10:04:50 PM

If Memtest ran OK there is nothing wromg with hardware on motherboard. Did you have HD on AUTO detect? Have you changed SATA setting. Some systems have choice of setting for SATA controller. In boot order disable OTHER DEVICE. Disconnect ALL USB devices. Turn off splash screen, or hit Tab key so you can see where it is hanging.

Mike.
August 24, 2007 6:26:11 PM

just about to try your suggestions mike

post back after me tea
August 26, 2007 6:41:53 PM

it was cmos ...
!