Sign in with
Sign up | Sign in
Your question

Help! E6600 Themal Grease problem

Tags:
Last response: in CPUs
Share
August 13, 2007 5:51:41 PM

I'm hoping that someone will be willing to provide some advice, or a slap to the head! I've had my E6600 running nicely for the past couple of weeks, and this weekend I decided to replace the thermal compound between the CPU and my cooler to maybe get a little better thermal performance and drive the overclocking up a bit.

I went out and got some Arctic Silver 5, removed the old compound from my CPU and cooler (first using an old credit card, then cleaning up with some isopropyl alcohol.) Applied the Silver according to the instructions on their website, then re-assembled my machine.

Since then I haven't been able to boot. I get a BIOS message at restart saying that my CPU has changed and that I should enter the BIOS setup to enter new CPU parameters. If I continue, I get the option to start Windows normally or in 'Safe Mode' if I continue in any mode, the first 'startup bar' appears then the system crashes (BSOD and reset)

I can enter the BIOS setup just fine, and turned off all my OC settings, but get the same result, the HW monitor in my BIOS setup says the CPU is at 28C. (I have a Asus P5N32E SLI mobo)

I thought I must have inadvertantly got a little thermal grease on the CPU contacts (I removed it to clean it) and have removed it a couple times to clean them but they look fine.

I'd appreciate any suggestions!

Thanks
August 13, 2007 11:37:15 PM

Trying clearing the CMOS
August 14, 2007 4:22:54 AM

Yes, just remove the watch battery in your mobo for maybe 5 minutes and that should do it.
Clear the CMOS that is
!