Sign in with
Sign up | Sign in
Your question

Memory Voltage Setting - How to Determine

Last response: in Memory
Share
August 24, 2007 2:06:36 PM

I recently purchased new components...
  • C2D E6550
  • Gigabyte GS-N650SLI-DS4
  • EVGA 8800 GTS 640 MB
  • PC6400 Crucial Ballistix (2*1GB) :: 4-4-4-12-2T 2.2v
  • PCP&C Silencer 750
    -- HDD's retained from another system
  • WD Raptor 74 GB HDD
  • Maxtor DiamondMax 10 120 GB HDD
    I was wondering how I can determine the voltage being supplied to the DIMMs?

    My mobo's BIOS doesn't explicitely state what the DIMM's voltages are. The manual for the DDR2 Voltage setting in the BIOS gives two values... [Normal] and [+.025V~+0.775V]. The description for [Normal] states, "Supply the DDR2 voltage as required. (Default value)". The Crucial DIMMs are 4-4-4-12-2T 2.2v. Because of this, does that mean the voltage being supplied by the mobo to the DIMMs is 2.2v? The PC Health Status screen in the BIOS has a line that reads, "DDR2 1.8V - OK". Does this mean the DIMMs are only getting 1.8v? If so, then I can adjust the voltage by 0.4v, but this value shows in red text in the BIOS. I don't want to fry my DIMMs by "over-volting" them.

    Any help would be greatly appreciated.

    Thank you
    August 24, 2007 3:02:52 PM

    It sounds like the default memory voltage for the board is 1.8V. And by setting +.4V in the bios should give you the 2.2V which is spec. for your ram. The reason the +.4V is red is that some ram only uses 1.8V and setting the voltage that high could cause damage. But your's is fine.

    You can use a programs like Everest, or Speedfan to read the memory voltage. However with Speedfan the voltages aren't usually labeled correctly, so you have to use common sense to determine which is which. Your motherboard may even come with hardware monitoring software that lets you read the voltages.
    August 24, 2007 3:43:34 PM

    I had almost the same question.

    I'm also using a Gigabyte board, a P35, but it does the same thing and just said default and +0.xx volts for all the settings.
    I'm trying to find out what the default voltage for the northbridge and the RAM is but its not clear. I'm using speedfan and the default motherboard app and it isn't clear which it is. Speedfan has something labled as core2 voltage but what is displays could be either RAM or northbridge.
    One thing that was odd about the core2 voltage is that it was at about 2.1V for a little while, and when I changed the bios to +0.1V for northbridge that core2 value changed to about 1.8V.


    I did notice that on the CPU itself the motherboard in the BIOS states that the default CPU voltage is 1.35V but when you set it to auto then CPU-Z, and speedfan both show it at ~1.42V
    Related resources
    August 24, 2007 4:22:24 PM

    Hi guys,
    The default DDR2 spec is 1.8v. Most hi-perf memory likes ~2.0v.
    Your mem may be rated for 2.2v (max) but that doesn't mean you need to crank it like that... it all depends on speed and timings.
    Suppose you had a FSB1333 CPU - you could run synchronous memory @ 667DDR. Only PC5400 is required for this, but PC6400 is nice (a little headroom).
    Anyway, if running below max rated speed and/or with nice loose memory timings you shouldn't really need more than 1.8v.
    Some hi-perf memory ie. OCZ needs ~2.0v though; this is a well-known issue.
    My BIOS on 'default' gives 1.8v to Corsair 5400 C4 but it gives 2.0v to OCZ 6400 Platinum R2. (ABit smart!)
    I would recommend the lower, synchronous or 1:1 memory speed of 667MHz on the FSB1333 mobo, with maybe 3-4-4-10 timings at a nice relaxed 2.0v to be a good setup. You would then have headroom to OC from 333FSB coreclock right up to ~400MHz if you had the sudden urge, heheh...
    But they won't let you - they offer only higher asynchronous memory speeds on the newest mobos and you have hell to get them to run @ 1:1.
    If, however, you begin to roll the FSB up from 333MHz toward 400MHz you will see the memory dividers will suddenly shift, and the synchronous memory speed will become available :^)
    Regards
    August 27, 2007 1:32:42 PM

    Thanks to everyone for posting their thoughts and opinions on my question.

    I contacted Gigabyte support via email last Friday (8/24) with my question. They responded with the following answer by Saturday evening (8/25)... not too bad. Here is what they said...

    By default the board will auto detect at 1.8v. If your memory is rated higher you can manually adjust the ddr voltage under bios according to your memory spec. If your memory is 2.2v, please add +0.4v to make it opearte at 2.2v.

    On Saturday evening, I did set the DDR2 Voltage to +.2v, to set my DIMM's voltage to 2.0v. (the motherboard doesn't really instill confidence when you manually set voltages, as it flashes a "Voltages not optimized" message at you in red text). I am using the SPD to set the timings to 5-5-5-18-2T. I may manually set them to their rated 4-4-4-12-2T once I get happy with my overclock. I was able to use Gigabyte's bundled EasyTune 5 to monitor the voltages and temperatures (I tried the latest stable build of SpeedFan, but it was reporting all kinds of odd numbers... the SpeedFan site mentions issues with the ITE chip (IT8718F-S) that my motherboard uses, and suggested to try the latest beta version, which suppossedly addresses some of those. I downloaded it, but it would not install. I shot off an email to Alfredo describing what happened).

    I know this isn't the overclocking forum, but I do have a memory question related to overclocking...

    I have set the BIOS's FSB = Memory Clock Mode to Unlinked to set the FSB separate from the Memory speed. As of right now, I am running the CPU Host Frequency (Mhz) at 360 Mhz, up from 333Mhz (I am assumming this is the actual FSB speed). My Memory Frequency (Mhz) is running at 800 Mhz. This bumps my C2D E6550 from 2.33Ghz to 2.54Ghz and, according to CPU-Z, keeps my memory at 400Mhz (I assume this is the actual speed because, since it is DDR running at 800Mhz, you divide by two???). My "overall" FSB is at 1440Mhz (360*4). BTW... I ran Orthos for well over an hour and didn't experience any problems. I know some say to run it overnight, but my wife needed the computer, so I shut it down. CPU temps (according to EasyTune 5) stayed at around 40 degrees Celcius on the stock HSF.

    So, my next question...

    CPU-Z reports a memory divider of something like 8:7 (I can't remember the exact number as I am writing this from work (hey, I should get paid for doing this stuff, right!? :D  ) Is there any performance hit from running with a divider "this high"? I'm still not too clear on the whole memory divider thing, so any clarification (or links to clarification) would be greatly appreciated.

    Quote:
    I would recommend the lower, synchronous or 1:1 memory speed of 667MHz on the FSB1333 mobo, with maybe 3-4-4-10 timings at a nice relaxed 2.0v to be a good setup. You would then have headroom to OC from 333FSB coreclock right up to ~400MHz if you had the sudden urge, heheh...
    But they won't let you - they offer only higher asynchronous memory speeds on the newest mobos and you have hell to get them to run @ 1:1.
    If, however, you begin to roll the FSB up from 333MHz toward 400MHz you will see the memory dividers will suddenly shift, and the synchronous memory speed will become available :^)


    To the_ogs... my motherboard does have the ability to run in the Linked mode, and I can choose from options like, "Synchronous", "1:1", "3:2", or "5:4". I tried the first two settings, but my motherboard wouldn't POST properly, and would either shutdown the computer or prompt me to use a "Last Known Good" BIOS configuration. The only luck I have had is in Unlinked mode. Any suggestions?

    Lastly, VR_Zone did a review of this board and its overclocking abilities. The review can be found at http://www.vr-zone.com/?i=4939. I tried some of the suggestions in the review (knowing that they are using a different CPU), but didn't have much luck. They do provide some nice pics of what the BIOS looks like though (I know its hard to offer advice or troubleshoot problems on a product you may have never seen before).

    Thanks
    August 27, 2007 2:43:34 PM

    You shouldn't be having problems running your ram at 1:1 4-4-4-12 @2.0 volts. Try 2.1v or even 2.2 and see if that works. When your finally happy with your OC run Orthos for at least 24 hours.
    !