Excel 2010 "Select destination and press ENTER" feature not working

When I copy a particular cell with text using ctrl+c , the marching ants(animated cell - dotted moving borders) feature does not get activated.It just shows for a fraction of second. Selecting another cell and pressing enter does nothing(as it should paste the text). But ctrl+v is working.

I have checked a lot in Excel Options on how to enable that feature.Can't find it yet :pt1cable: ! Googled a lot about it. Can't find an exact question like this.

This issue arose after connecting a projector to the laptop. Could it be due to some keyboard shortcut used for the projector which could have disabled the feature??

Please help :( !!!!!
3 answers Last reply
More about excel 2010 select destination press enter feature working
  1. I found this http://www.excelforum.com/excel-2007-help/819895-marching-ants-disappeared-and-forcing-copying-values-only.html

    Repairing worked. But I don't know whether this is a temporary fix as mentioned in the link :pt1cable: !
  2. Yes it was temporary. The bug is back :( ! Please help me fix this weird issue :heink: !!!
  3. Repeatedly pressing Ctrl+C showed a popup "The clipboard cannot be emptied. Another program might be using the clipboard."

    Thanks to this link:

    http://www.mrexcel.com/forum/showthread.php?t=517243

    I disabled the skype addins in IE and restarted the system.

    Issue fixed!! Hurrah :D :bounce: !!!!

    Other links which also helped:

    http://forum.werockyourweb.com/error-messages/clipboard-cannot-be-emptied

    http://answers.microsoft.com/en-us/office/forum/office_2007-excel/cant-empty-clipboard-using-excel-2007-in-windows-7/ab6b83f2-e01d-4f14-b53e-45da0a142aec
Ask a new question

Read More

Office Excel 2010 Projector Apps