Sign in with
Sign up | Sign in
Your question

Can't delete music from specific genre in Windows Media Player 12

Tags:
  • Multimedia
  • Music
  • Media Player
  • Apps
Last response: in Apps General Discussion
Share
March 23, 2012 1:31:07 PM

I recently encountered a very strange issue that I just can't seem to fix. One genre that has 2 albums in it. I want to change their genre, but it won't let me. It won't even let me delete them. When I click delete nothing happens I can change the genre of any other album and delete every album without any issues but these two. Also on one of the albums, some of the songs don't show up in Windows Media Player, but when I check actual file of the album it's all there and I can play all of the songs. How can I fix this?

More about : delete music specific genre windows media player

March 23, 2012 3:37:15 PM

Try to re-index the files in WMP, maybe they got moved from their location, renamed, or something like that.
m
0
l
March 24, 2012 7:49:36 AM

How do I do that? From what i can see I'm supposed to type

"
    %userprofile%\neighboring Settings\Application information of Microsoft\WindowsMediaPlayer"

    into the run box, do they mean the search bar? Then I'm supposed to follow a bunch of steps. I tried entering that but windows doesn't find anything.
m
0
l
Related resources
March 27, 2012 2:10:56 PM

Do it from WMP directly. Help file will have directions.

That quote you put in makes no sense, there is no "neighboring settings" folder.
m
0
l
November 25, 2012 4:40:01 PM

First, make sure that the files aren't "read only". If they are, right click the files, go into properties and Uncheck the box for read only. Hit ok and exit. Then to change genre, go through windows explorer, find the file, right click, properties, go into details and then click under Genre in the section marked (at the top) value. Type in your genre and then ok and exit. You can mass change file genres the same way by selecting any group of files.
m
0
l
!