Sign in with
Sign up | Sign in
Your question

Can't write to CD/RW disks

Last response: in Storage
Share
November 23, 2007 11:16:48 PM

I'm Running XP SP2 on a Toshiba MX35 notebook and have a Matshita UJDA760 DVD/CDRW drive. For the last couple of months, I have been unable to write CD/RW blanks. I can write to a CD/RW that I previously wrote to fine and am always able to write to CD/R's.

When I write to a new CD/RW, I receive a bad block message (Event_ID 7). I'm using Sonic RecordNow version 7.22 that came with the Toshiba which worked fine up until a few months ago.

If I use DLA, everything appears to work OK but the CD/RW that I wrote to is empty.

I have tried the following:

. Purchased several types of new CD/RW's.
. Cleaned the drive.
. Checked to make sure that I have the latest driver.
. I set the drive recorder properties to force a slow write (4x).

Everything looks OK but no joy writting to new CD/RW disks.

Any suggestions?

More about : write disks

March 22, 2008 12:34:57 PM

Problem Fixed

Turns out the drive was failing. I have a friend who also has a Toshiba MX35 notebook, swapped optical drives with her PC and the problem followed the drive. I bought a used optical drive on EBay for $16 and now everything is OK. BTW, she had a TEAC DW-224E-BIT drive while mine was a Matshita UJDA760. No problem swapping the different drives between the systems.
!