Sign in with
Sign up | Sign in
Your question

How to remove the shadows under the font in display

Last response: in Windows XP
Share
February 9, 2010 9:59:02 AM

Hello,
i am struggling to couldnt find the way to remove the shadows behind the display
February 9, 2010 10:09:48 AM

Go to My computer-- right click-- properties-- go to advanced tab-- click on performance

1. Uncheck show shadows under menus.
2. Uncheck show shadows under mouse pointers.

Done :) 
m
0
l
May 17, 2011 10:28:29 PM

Actually the correct answer is to Uncheck " Use drop shadows for icon labels on the desktop. That's the one that did remove it.

I followed the advise from Saran008 and went to my Computer--right click--properties--go to advanced tab--click on performance and I tried first unchecking the boxes below as Saran008 suggested
1. Uncheck show shadows under menus.
2. Uncheck show shadows under mouse pointers.
but it didn't eliminated the shadows under icons or menus in the desktop but then if you scroll all the way to the end, you'll see " Use drop shadows for icon labels on the desktop." You need to Uncheck that one and it's done, gone!!

Thanks to
Saran008 for all the great help!
m
0
l
!