Sign in with
Sign up | Sign in
Your question

speedfan cpu temp higher than hottest core??? bad sensor?

Last response: in Overclocking
Share
October 11, 2007 1:43:08 AM

If in speedfan my cpu temp is 65 degrees at load with prime 95 on a quad 6600 g0 steppin...and the hottest core goes at about 48... does this mean that there is a problem with my cpu temp sensor on the board?

core temp reads 42 deg idle temp... and when i just boot the machine up in the bios my cpu temp is reading 50 deg... while core temp reads 42 deg on the hottest core when i get into windows

i have a abit ip35...q6600 g0... and a zalman 9500...
the temps r scaring me but im thinking it might be a problem with the sensor...
a b à CPUs
a b K Overclocking
October 11, 2007 2:35:58 AM

RedBadge, if your BIOS has a CPU setting for PECI (Platform Environmental Control Interface) then be sure this feature is enabled. If it's disabled, then the result will typically be inverted temperatures, just as you've described. Regardless, if your CPU temperature appears to scale in unison with the Core temperatures, then the CPU Case Thermal Diode is functioning. Sometimes these issues can be corrected with a BIOS flash, however, you can Calibrate your temps by using Section 9 in the following Sticky: Core 2 Quad and Duo Temperature Guide: http://www.tomshardware.com/forum/221745-29-core-quad-t...

Hope this helps,

Comp :sol: 
October 13, 2007 1:30:22 AM

no such option in my abit ip35 bios...
again normally... cpu temp read normally in the bios as 35 - 38 idle... at stock speeds... and more like 37 - 39 at 3.0 ghz (333*9)... idle


then one day i go in there and im seeing 55 degrees as the range of temps as soon as i turn on....
and when using speedfan or core temp ... speed fan reads 50 deg for the cpu... and 33 - 35 for the 4 cores...core temp reads about 42 deg

but anyways... lets jus go by what im seeing now....
using speedfan in vista 64... im seeing at load (running prime 95) at 333*9(3.0ghz)... ddr800 at 4-4-4-12

speedfan is recording the hottest core temp at 57 - 59 degrees... and the cpu temp is reading 71-74 deg...

assuming that its because still my temps are reversed or something is wrong with the temp sensor for the cpu...
is that too high on the 4 cores at load? ... at idle it reads 32 - 35
and ive been running it for about 30 mins and no errors yet... vcore is 1.30...
October 13, 2007 9:05:35 PM

For C2D, speedfan temps are 15C low for the core temps, but the other temps are accurate. I think this is true for the quad core as well. check the forumns, I've seen it talked about elsewhere.
!