Warcraft III Hosting Problems.

I have done everything i can think of to beable to host custom games in warcraft III The Frozen Throne. I have Port forwarded, firewall disabled, etc. I know i have to forward ports 6112-6119, but the ip address part is sketchy. Im no sure which ip to use. I tried forwarded my modem and router using multiple ip addresses from my computer, and none worked. Any help would be appreciated. I have also tried unpluging my router and connecting my modem directly to my computer, but that didnt work either. My guess is that it is my modem.

Modem: Actiontec Model# GT701R

Router: Linksys Model# BEFSR41 ver. 4.2

ISP: Qwest

OS: Windows Vista Home Premium 32-bit
6 answers Last reply
More about warcraft hosting problems
  1. http://img171.imageshack.us/my.php?image=screenshot1um8.jpg

    Also enable these ports in windows firewall, also enable dmz your computer IP
    I have no problems serving
    Disable when not hosting.
  2. But i dont think my router is the problem. My Modem is, because even if i connect my internet directly, i still cant host. Does any1 know about actiontec modems at all? specifically my model # if u can.
  3. Maybe your isp has these ports blocked, many isp providers have these ports blocked. That is what I have read from warcraft site
  4. Nah, my friend has the same ISP as me, and he can host fine. He tried helping me out, but as you can see, it didn't help.
  5. Ditch the windows firewall. Just turn it off and get another one. I use Zonealarm free version and it works just fine.
    You need to forward the ports to the ip address of the computer hosting the game.
    http://www.actiontecstore.com/qwest/QwstUserManual701R.pdf
    Link for the manual for the modem. There is a port forwarding, firewall, and services blocking section that you should read.
  6. I was having the same problem. I even tried DMZ, but that did not work. I have Cox Cable, and I believe that they block the ports 6112-6119 on my modem (Toshiba PCX2600). So no matter how I configured my router, firewall, etc. it would not work on ports 6112-6119 because they are blocked on the Modem (or by the ISP).

    To get mine to work, I went into the OPTIONS screen in Warcraft 3, and I changed the port from 6112 to 4662. Then set up port forwarding on my router to go to the STATIC IP for my computer on port 4662 instead of 6112.

    Also make sure you have Windows Firewall configured/disabled for WC3.

    Helpful links (Remember to use a different port like PORT 4662 instead of PORT 6112):
    Firewalls and Hosting on Battlenet: http://world-editor-tutorials.thehelper.net/firewall.php
    Port Forwarding by Router - Just find your router and then Click Warcraft III: http://www.portforward.com/english/routers/port_forwarding/routerindex.htm
    How to Set Up a Static IP: http://www.portforward.com/networking/staticip.htm
    Blizzard Support - Configuring Windows XP Service Pack 2's Internet Connection Firewall: http://us.blizzard.com/support/article.xml?articleId=21219
    Shields Up! is a good utility for finding if a port is blocked: https://www.grc.com/x/ne.dll?bh0bkyd2

    :na: Hope this helps those who have read all the forums and are still unable to Host.

    :non: If port 4662 does not work, try other ports.
Ask a new question

Read More

Routers Modem Warcraft Networking