Sign in with
Sign up | Sign in
Your question

How to stop the C:programfiles/microsoft from opening at log on

Last response: in Windows XP
Share
Anonymous
February 10, 2010 1:01:14 PM

How to stop the C:p rogram files/microsoft from opening at log on.
February 10, 2010 2:08:27 PM

Look in start-->program files-->startup folder. If that folder is in there, remove it.

If not, start-->run-->msconfig-->look for it in the startup tab, and uncheck it.
m
0
l
February 11, 2010 12:53:46 AM

Inspect in registry for following path
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run, If you see that the entry for MSE is C:\Program Files\Microsoft Security Essentials\msseces.exe -hide, without quotes.

Windows interprets this path as C:\Program Files\Microsoft (there is no C:\Program folder, so it goes to Program Files), and opens that folder instead of launching MSE. Placing quotes around the directory as such:

"C:\Program Files\Microsoft Security Essentials\msseces.exe" -hide

rectifiesthe problem.
m
0
l
!