Sign in with
Sign up | Sign in
Your question

Can't play 3GP files with K-Lite codec package with non-Admin user.

Last response: in Applications
Share
March 31, 2012 4:04:31 PM

I have a Dell Inspiron notebook with Windows XP Home Edition SP3. I've installed the K-Lite Codec Pack through the Administrator account and this plays 3GP files from my mobile phone, no problem. I'm using Windows Media Player 9.

However, when I log in with another - non-Administrator level account - I cannot play the very same 3GP files anymore! The video shows the first frame of the video but just seems to 'pause' there, while the audio continues!

I looked around some of the other forums/solutions (hey, I'm desperate!) but no one really seems to have a full solution.

I can't figure out what the cause could be; is it Windows account security (permissions), K-Lite not installing for 'all' users, WMP9 struggling under a different user account or something completely different?

I would appreciate any comments/help on this puzzling problem...
March 31, 2012 11:48:02 PM

Sorry, not good enough. I'm well aware of VLC but running away from the answer is not how one learns something new.

I've had similar responses from other people at Tom's Hardware, for other problems, so I'm beginning to think that I've joined the wrong community.
m
0
l
Related resources
Can't find your answer ? Ask !
April 1, 2012 3:38:47 PM

Its not running away from the answer it is being practical.
m
0
l
April 1, 2012 3:39:07 PM

Try "reset to recommended settings" .
m
0
l
April 1, 2012 6:11:52 PM

I'm not clear what you mean by "reset to recommended settings". Reset what and to what recommended settings or are you being "practical" again...?

m
0
l
April 1, 2012 6:12:40 PM

K-Lite
m
0
l
April 2, 2012 8:46:40 AM

I've made no configuration changes in K-Lite. All "settings" are at the installed defaults.
m
0
l
April 2, 2012 9:02:14 AM

You should be able to solve it this way:
1) Log in as administrator
2) Open an Explorer window and go to Tools -> Folder Options -> View -> uncheck "Use simple file sharing". (this will enable the Securuty tab in the file/folder properties)
3) Right-click on the file, or better yet, the folder where you store all your video files.
4) In the right-click menu click on Properties
5) Go to the Security tab and click on Advanced.
6) Go to the Owner tab and change the owner to the Administrators group. Also enable the checkbox "Replace owner on subcontainers and objects". Press OK.
7) Back in the Security tab, select the Users group. Set Full Control to Allow. Press OK.
8) Done! Now permissions are set properly and normal users can access the files again.

A full tutorial can be found here if needed:
http://support.microsoft.com/kb/308419#4
m
0
l
!