Sign in with
Sign up | Sign in
Your question

ENABLING DIRECT 3D

Last response: in Windows Vista
Share
December 17, 2010 9:23:28 PM

Hello,
I CAN GET INTO THE DIRECT10 TOOLS BUT I CANNOT FIGURE OUT HOW TOO
ENABLE THE DIRECT3D SO I CAN PLAY UT2004
HELP ME HELP ME

More about : enabling direct

December 20, 2010 4:58:19 PM

Try Typing DXDIAG in the run command and test direct 3d there.
m
0
l
a b \ Driver
December 27, 2010 5:57:53 PM

Direct 3D should be enabled by default, it's a core MS system for rendering. Make sure your drivers for your video card are up-to-date.
m
0
l
!