Sign in with
Sign up | Sign in
Your question

Motherboard memory confusion

Last response: in Motherboards
Share
August 29, 2007 5:05:35 PM

So I'm finally buying new parts/computer.
After a lot of research most things are solved, but not the motherboard.

I'm looking at MSI p35 platinum wich seems nice and adequate for my needs but ...
Almost everywhere it says "Supports DDR2 667/800/1066 (OC) memory interface." Some even gives the impression it can handle 1333.

However I did read the small print om MSI homepage

"Support Dual Channel DDR2 667/800/1066MHz and up (Intel P35 chipset supports up to DDR2-800 officially. For DDR2 800+, manually BIOS adjustment is needed)
Due to the High Performance Memory design, motherboards or system configurations may or may not operate smoothly at the JEDEC (Joint Electron Device Engineering Council) standard settings (BIOS Default on the motherboard) such as DDR2 voltage, memory speeds and memory timing. Please confirm and adjust your memory setting in the BIOS accordingly for better system stability. "

So it works but not good enough for them to support it, or it works for awhile but not with all memory brands or it works but it'll break before warranty.
(I've seen similar wording when reading of other manufacturer motherboards.)

So it seems I just change BIOS setting for memory to 1066 and I suppose the OC above means overclock...

To the questions (regarding any p35 motherboard):
Have you experienced these problems, and are they common?
Would you say the perfomance difference compared to 800 is negligable?
Do I need extra cooling for this?

Bonus question:
Any idea if the MSI p35 plat motherboard SATA controller is able to handle more than one stripeset?
(if possible I'll have two stripesets)
August 31, 2007 2:16:13 PM

I built a PC around an MSI P35 Neo2 and a pair of OCZ Platinum PC2-8500 1066MHz sticks. When I "overclocked" the FSB/memory ratio in order to get the RAM to run at 1066 MHz, I got the dreaded IRQL BSOD 5 minutes into WoW. When I dumbed it down to 800 Mhz, it plays fine for hours on end. I'm currently checking with OCZ as I think it may be bad RAM so take what I said above for what its worth.

BTW, the overclocking options on this board are amazing but so far I haven't got it stablized yet.
August 31, 2007 3:15:30 PM

You should take a look at the MSI User forum regarding this board. There are quite a few issues with bios updates. I have the P35 Platinum running on bios ver. 1.2, which is reported to have problems. I updated during the build, before reading the posts in the user forum. It was running fine until last night (about 3 weeks without an issue) and started getting strange messages during the Post (i.e. last overclock was not successful ...). Problem being, no overclocking was ever attempted. I was able to recover but now very worried about this board becoming a paperweight. I am hoping there will be a bios update to 1.4 (ver. 1.3 also appears to have issues) very soon.
Related resources
August 31, 2007 4:25:35 PM

Shinedog said:
I built a PC around an MSI P35 Neo2 and a pair of OCZ Platinum PC2-8500 1066MHz sticks. When I "overclocked" the FSB/memory ratio in order to get the RAM to run at 1066 MHz, I got the dreaded IRQL BSOD 5 minutes into WoW. When I dumbed it down to 800 Mhz, it plays fine for hours on end. I'm currently checking with OCZ as I think it may be bad RAM so take what I said above for what its worth.

BTW, the overclocking options on this board are amazing but so far I haven't got it stablized yet.


I do not mean to derail, but Shinedog's post has caught my eye.

Shinedog, I was getting the same BSOD issues with my DDR2 800 Corsair on my P5B deluxe. I had the first set RMA'd and the second set just ended up doing the same thing after about 2 months of being "OC'd" to their 1:1 ratio. Now, they still crashed me even after letting SPD set my memory timings to DDR2 533 (1:1 with 10x266). Could it be that the RAM is in fact not fired, but just doesn't like those settings? I never put the voltage beyond what Corsair had stated was the "factory settings", but perhaps I just need to set my timings and RAM bus to the correct speed? I don't like the fact that I have some value RAM in my top-end system right now b/c my Corsair PC6400 cannot run a thing for more than 5 minutes.

PS We can continue this in PMs so we don't derail further.
August 31, 2007 4:59:14 PM

MSI always pushes their boards out first - then does the revision/RMA dance with their customers. That's why I quit buying their motherboards - all of the features in the world don't make up for it dying just out of warranty.
August 31, 2007 5:10:00 PM

I have an Asus P5K (P35) and it's the same thing.
It's all marketing BS because FSB 1066 requires only DDR533, and FSB 1333 requires only DDR667.
Extra memory speed provides bandwidth beyond that which is required by the CPU.
To not offer a 1:1 ratio, ie. making someone with FSB 1333 run DDR800 memory minimum, is retarded.
With my P5K, at 266MHz (FSB 1066) the minimum memory speed offered is PC2-5400 @ 667DDR. However, as FSB is manually increased above 266MHz the memory ratios will suddenly 'jump' (at around 300MHz I believe) to suddenly offer the 1:1 ratio!
With the FSB 1333 I'm sure it's the same sorta deal...
All this memory bandwidth race is good for mostly two things: the motherboard marketing and box packaging, LoL,
And memory bandwidth benchmarks. Heheh...
DDR 1066 memory runs 533MHz baseclock.
FSB 1333 mobo runs 333MHz baseclock.
333:533 is a 5:8 ratio - therefore you have 1.6 times the memory speed required by the CPU!
It's all marketing - the devil spawn of rampant capitalism.
We must all think for ourselves (and try not to drool all over the box art),
Regards
September 25, 2007 1:24:05 PM

Thanks for the answers, (not able to distinguish between cpu and memory FSB were part of my confusion).
Motherboard is on its way and while I had very good experience from my old MSI mobo, maybe this was a mistake....
Oh well atleast I know there may be some memory speed issues, and I might have to tune memories down.
I'll post my results (whatever they'll be) here in a couple of days.
September 25, 2007 2:04:58 PM

Btw has anyone tested the 1.4 bios?
Better or same problems?
!