Sign in with
Sign up | Sign in
Your question

Cannot connect to internet with firefox, ie, chrome.

Last response: in Windows Vista
Share
December 19, 2010 8:13:05 PM

Hello everyone. My grandma has a HP Pavilion a6110n connected wirelessly. I set up her network for her a couple months ago. Her computer was too far from the Modem from qwest. I realized it was wireless so I told her you can set up your computer anywhere you want as long as you buy a USB adapter. So we did and everything was working fine for a few months. Today she had me come over and check it out.

It only booted in safe mode. I fixed that.

Now it will not connect to the internet through IE Firefox Chrome or Safari. IDk what to do.

I can download updates from Microsoft.

All of my apple programs can download updates.

She had my uncle come over a couple days ago and he messed with it.

IDK what he did to it.

Her spysweeper gives me an error at startup so I disabled it because I was not able to uninstall it. It is missing a file. I tried re-installing it but she doesn't remember the e-mail she used to activate it.

I cannot even get iTunes to connect to the store.

When I check her connection status there are more packets received than sent. 3,257,147 sent to 162,375,999 received.

I check the diagnose connection problems in IE and it shows there is no problem with the connection.

I am going crazy. I can't even do a system restore because as it finishes it said it encountered an error despite which restore point I choose.

Please help me.

I can post a Hijack This log if it would help
December 20, 2010 12:37:20 AM

I fixed it. The computer was having conflicting issues with Norton. Removed, installed Eset and boom, worked like a charm. How do i close this thread?
m
0
l
December 20, 2010 2:12:40 AM

please close this thread issue resolved by self!
m
0
l
March 13, 2012 11:16:05 AM

vikings09 said:
I fixed it. The computer was having conflicting issues with Norton. Removed, installed Eset and boom, worked like a charm. How do i close this thread?


Worked for me too... Uninstalled Symantec Endpoint Protection and was able to open IE, Chrome and Firefox.
m
0
l
Related resources
!