Multiplier won't stop fluctuating, even with correct settings. Help?

The thread title pretty much says it all. I'm entering the stress-test phase of my Q6600 overclock. I'm using a P5K vanilla MB. No matter what I do, the multiplier as reported by both CPU-Z and RMClock jumps between 6 and 9. C1E is disabled in the BIOS. The BIOS multiplier setting is on manual, and is set to 9. Because it's on manual, the option for SpeedStep (EIST) disappears, but just to make sure I changed the default to disabled anyway. So the multiplier should be locked, right? For some reason, it's not.

I read somewhere that C1E, even if disabled in the BIOS, still remains active unless turned off by RMClock. I checked to make sure that it was off. All the power-saving options are off. I selected "High Performance" in the Vista Power Plan. RMClock lists the multiplier as:

Current: (6 or 9)
Startup: 9
Minimal: 6
Maximal: 9

The weirdest part is, the CPU seems more inclined to stay at 9 at idle than at load. I ran CPU-Z and RMClock for a while on startup, and every time I looked the multiplier was at 9. When Prime95 and/or Orthos begins the torture test, the multiplier starts to fluctuate soon after. Why the heck is it jumping down to 6 every other minute in the middle of a 100% CPU stress test? For that matter, if this fluctuation is the result of SpeedStep, why does the multiplier stay at 9 for a lot of the time while nothing is running? Doesn't sound like any power-saving option I've ever heard of. It's worrisome that the CPU is actually reducing in frequency at the largest loads. Help would be greatly appreciated.
2 answers Last reply
More about multiplier stop fluctuating correct settings help
  1. I vaguely recall some ASUS utility that would modify the multiplier on the fly (dont know whether it typically requires C1E enabled in BIOS). Is it possible that you have an ASUS speed utility running at startup?
  2. Thumbs up for picking the best combo for overclocking quad.

    Look at the bottom picture:

    http://www.xbitlabs.com/articles/mainboards/display/asus-p5k_7.html#sect0

    Disable CPU TM. On Gigabyte, it's TM2.
Ask a new question

Read More

Overclocking