Sign in with
Sign up | Sign in
Your question
Closed

Help! Q6600 unstable overclock

Last response: in Overclocking
Share
October 20, 2007 1:12:14 AM

I have successfully overclocked my Q6600 from 2.5Ghz to 3.6Ghz, all unstable in a RTS game called Supreme Commander. Why? I ran Orthos stably for 24 hours on each setting and it doesn't fail (Temps are below 60C). I followed the Q6600 overclock guide exactly as the OP said to do and it isn't stable in Supreme Commander. I have speed step and all other power saving option turned off, ram at very lax timings (5-5-5-15) and tried all voltage level (1.2500-1.3500). This damn game is only stable at 2.4Ghz (266X9), while all the other settings would crash within 10 to 40 mins.

Here's my spec:
Q6600 (G0)
8800GTS 320mb
OCZ 700W GamerXtreme
GIGABYTE GA-P35C-DS3R
Windows XP SP2
October 20, 2007 1:32:26 AM

Supreme commander is a very picky game. I have very similar specs and run SupCom at 3.24 Ghz stable. Is it just Supreme Commander that it is crashing on or does it crash on other games as well? I suggest you take a look at the Supreme commander forums at this link: http://forums.gaspowered.com/viewforum.php?f=10&sid=a2a17d8658613c78dbb2bc058d970b3f

Also try patching the game to the latest version, if you haven't currently done so.
October 20, 2007 9:46:49 PM

It is just Supreme commander, no other games. I have the latest patches on, and yet at any settings other than stock will make the game crash. I can run Oblivion, Call of Duty 2, Half-Life 2, CS, Call of Duty 4 Demo, and various other games without crashing. :/ 

Thanks for the link, will be looking to see if it is just Supreme Commander being too demanding or problematic.
Related resources
October 26, 2007 12:33:33 PM

Just up the voltage by 2steps and that should solve it.
February 9, 2008 4:41:52 AM

quick question guys. I have a issue with my q6600. I oc it up to 3.6ghz and been working flawlessly, but when i updated my bios for my motherboard because the memory timing issue causing not to post or is picky like it wont post if the frequency is 950 but boots up fine at 960 lol. But other than that it just works flawlessly. But right after the update i applied the same exact settings and now my overclocked is unstable random reboots. But at least it got rid of the memory not posting at a specific mhz issue.

I really don't want to push the voltage to 1.4 it was perfectly fine at 1.3675 before the bios update. this does not make any sense. and i really don't want to roll back the bios. The only thing i can think of if the new bios revision screwed up the voltage readings not matching up to what it is really being applied to the cpu.?? Sure sounds like it



any help would be appreciated thanks
a b K Overclocking
February 9, 2008 2:28:52 PM

make sure u run 2 copys of orthos and set one to work with 2 processors and the other to run with the other 2, you have to do this in taskmanager.
February 9, 2008 2:35:11 PM

hi evil , i almost have same spec as you! i will borrow Sup commander to my friend and will give it a try .. will see how it will end for me ..

ill come back to you
February 9, 2008 5:41:31 PM

Someone to drag up an old topic...

I found out the problem ages ago. There was confounding problems all mixed in, making it very difficult to pin point the culprit.

Firstly, the voltages of the ram was too high, apparently my mobo gives more than it says. This caused instabilities in my ram.

Next, I was surpassing the 2GB limit for XP, further causing crashes.

Finally, my vidcard was clocked too high, causing freezes randomly.

I fixed these problems ages ago...look at the date.
!