Sign in with
Sign up | Sign in
Your question

UNC Shares not Populating

Tags:
  • Configuration
  • Computers
  • Command Prompt
  • Registry Error
  • Windows XP
Last response: in Windows XP
Share
February 12, 2010 2:37:11 PM

Whenever I UNC through the run command to a remote computer, the shares are not populating in a dropdown box like they normally would. I know this has to be a registry error but I cannot locate the key that controls this.

More about : unc shares populating

February 15, 2010 2:34:45 PM

I found the solution. It was a key located

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete

It was set to NO instead of YES. It disabled the "suggestions" when you start typing a UNC path. Stupidly annoying and it was simple when I found it.
m
0
l
!