Sign in with
Sign up | Sign in
Your question

Sluggish new "fast" computer

Last response: in Systems
Share
August 21, 2007 7:57:39 AM

Hi,

I've just built a new computer, and from what I thought, it should be quite fast regarding performance. Listed below are its specifications:

ASUS P5K Motherboard
Intel Core2Duo E6600 CPU (Stock)
2 x 1GB Mushkin Enhanced DDR2-1066 XP2-8500 (5-5-4-12)
2 x 500GB Seagate 16MB Cache
2 x 250GB Maxtor 8MB Cache (Raid-0 Setup)
eVGA nVidia 7600GT (Stock)
450W EZ-Cool PSU

It installed Windows XP quite fast. However, when I'm using windows xp, and am using 2 applications at once, performance can get really slow, especially when loading. For example, I load WinAmp to play a few music, and Visual Studio 2005 which I work on. When I switch between Design/Source mode, or click on another song, the mouse is very sluggish to move, and the music stutters. Its really disgusting. I'm really not happy with the performance of it. My 3-yr old Pentium 4 3.0Ghz HT, with 1.5GB RAM and nVidia Geforce 5600 was way faster than this new "better" computer.

Now, my brother has a similar computer - E6600, 2 x1GB Geil DDR2-800, some 750GB of HD, and a NVIDIA 7600GS. His computer works fine and never experiences such problems. I tried replacing RAM, however problem was still there. Tried replacing gfx card, and still same problem. Whats left to replace is CPU and motherboard.

Anybody got any idea what can be the problem? Thanks a lot! Really appreciate any help to solve this problem because its driving me mad!

More about : sluggish fast computer

August 21, 2007 9:35:53 AM

perhaps your cpu hsf isnt seated correctly? causing throttling etc?
August 21, 2007 9:51:49 AM

I've installed Asus PCProbe II. As soon as I launched it, I got a "motherboard temperature warning". The motherboard temperature is 47degC, while the CPU temperature is 35degC. Is 47degC for the mobo too much? CPU seems to be quite cool.
Related resources
August 21, 2007 10:30:01 AM

Does your case have any fan at all? For extracting heat out of the case?
August 21, 2007 11:01:41 AM

Did you use the stock Intel heatsink?
A lot of people had a hard time getting it seated properly. You have to insert it diagonally.
Those temperatures seem to point in a badly positioned heatsink.
August 21, 2007 11:30:45 AM

No, I've used a Thermaltake heatsink. The CPU temperate is 35degC, which I don't think should be high? The motherboard temperate is 48degC average, that is a bit worrying. I've tried taking the heatsink off and putting it on again. I've installed various LGA775 heatsinks, and it seems to be seated properly. I pushed the pins 2 at a time, diagonally. I have one chassis fan, near the CPU. The fan is grabbing air from outside and throwing it inside. Also, the case does not have one side panels on, so it should have plenty of airflow.
August 21, 2007 11:36:00 AM

Maybe you should try turning the chassis fan into an exhaust fan instead, to get rid of some of the heat inside.
August 21, 2007 11:39:46 AM

These are all the values of Asus PC Probe II:
VCore:1.22v
+3.3: 3.34v
+5: 5.15v;
+13:12.10v
CPU:35degC
MB:47degC
CPU:2596rpm
Chassis1:3000rpm
Power:3375rpm
August 21, 2007 11:41:13 AM

hi crumble,

As I posted the last post, I tried changing it to grab air from inside, and throw it outside. I'll see if it does change. Its been running like this for about 10mins, yet MB temperature is 47degC. Near the CPU is a passively cooled heatsink, that is quite hot to the touch. You can keep your hand on it, but it is quite hot.
August 21, 2007 11:49:15 AM

twinpawer said:
hi crumble,

As I posted the last post, I tried changing it to grab air from inside, and throw it outside. I'll see if it does change. Its been running like this for about 10mins, yet MB temperature is 47degC. Near the CPU is a passively cooled heatsink, that is quite hot to the touch. You can keep your hand on it, but it is quite hot.


Hmm, tell us if you notice a change.
I used to have a problem like this, however my CPU was reaching extreme temperatures of around 75-80 degrees, luckily however my CPU was fine and I found out that the problem was my heatsink which wasn't seated properly. If you can, just make sure that your heatsink is seated 100% firmly, and doesn't even move when you try to move it, if it does move then you know it's loose and you should try and push it back in quite firmly. Depending on what heatsink you have, there are better methods of pushing different ones in so check it out.
August 21, 2007 12:38:21 PM

I installed TAT right now, and it is showing the CPU0 as 35degC and CPU1 as 40degC. Asus Probe is showing it as 30degC. I also tried putting a 100% load on both CPU0 and CPU1, and the temperatures went up to around 51degC both CPUs.

Also, Asus Probe motherboard temperature reading has gone up again to 45degC.

The main issue that I'm having is that when I do something that uses the CPU slightly, the mouse does not move smoothly until the process is ready (it move sluggish, like jumps pieces of the screen when moving), and when I am playing music, the music stutters. For example, it happened while I was installing TAT. I was playing a song using WinAmp, and it started stuttering. I've noticed that when CPU is over 10 - 15% of usage, Mouse starts behaving erratically and music stutters.

Any ideas?? I spent over $800 on this new system and I bet my old one was performing better :( 
August 21, 2007 1:01:42 PM

My advice would be to check the Mhz speed with like CPUz, verify it is running at the correct speed then also make sure both cores are enabled in the bios. You can see if they are both running with taskmanager performance bars. Also see what apps are running in the background. Some apps like firewalls and antivirus that are behaving badly can really mess with your system chewing up to 100% cpu time!

You can monitor the behavior of your CPU by keeping taskmanager running and just minimize to the toolbar and see what kind of usage is showing.
August 21, 2007 1:24:08 PM

Yes, it is running at 2.4Ghz. The task manager shows 2 graphs. I've just reformatted my computer, so there should be no hidden background processes.

The problem is that I do not have a mysterious 100% cpu usage going on. The problem is even when the CPU is being used 10 - 15%, by programs that I am running willingfully, like media player, and visual studio. As I said, my old computer which consisted of an ASUS p4c800-deluxe, intel 3.0ghz ht, 1.5GB ram, was way faster, and could easily handle VS2005, media player, and loads of other things without ever music having to stutter, or mouse moving sluggishly on the screen.

Regarding antivirus, I use 'Antivir' and I do not use any firewalls. Can it be a hardware issue? Like I said already, I have changed components with my brother's pc, that is working well and has similar specs. I changed the RAM, the GPU, and the CPU as well now, and the problem still existed. The only thing that is different is the motheboard.

Mine's an ASUS P5K, and his is an ASUS P5N32-SLI Premium.

Any Ideas???
August 21, 2007 1:29:43 PM

Try finding some HDD performance tests.
I would not be surprised if they were not performing properly.

There is nothing like an under performing HDD to kill a systems performance. Especially if the CPU is not showing a drop in MHZ which can happen with over-heating.
August 21, 2007 6:31:13 PM

Zenmaster,

I did a benchmark with SiSoft sandra. The 2 x250 GB harddisk, RAID-0 setup is giving a 60MB/sec rating. Do you think thats the right speed, considering its mirrored and thus should be reading from 2 drives at a time?

Evongugg,

I noticed something in CPU-Z: The CPU Core Speed is changing from 2400 Mhz to 1600Mhz, and the multiplier from 9 to 6. Most of the time its 1600Mhz though, and 6 multiplier. CPU voltage is 1.2v.

Any idea why it is not staying constantly at 2400Mhz?
August 21, 2007 6:35:50 PM

It is not staying at 2400 MHZ because of a power saving feature.
That is okay.
I edited my post while you were writing. Please revisit it.
August 21, 2007 6:40:20 PM

The CPU voltage is between 1.184 - 1.2v. Is that enough? On the link you mentioned it states 1.34v as the correct voltage.

I'm currently working on some stuff on VS2005, however as soon as I reboot I'll check the values for the memory voltage in BIOS.
August 21, 2007 6:43:22 PM

If you have not changed any values in the Bios, the CPU voltage should be okay.
Please check your Bios. Make sure you used the default values.
August 21, 2007 6:55:40 PM

MrsBytch,

What are you referring to by 'thats strange'? Yes, latest chipset drivers downloaded from Asus.
August 21, 2007 6:56:03 PM

This should help:

Quote:
Once installed, It powered up without an issue and I hit the BIOS of the ASUS P5B Deluxe. I set the memory to 2.2v and also the timings to 5-5-4-12 as stated by Mushkin for this PC2-8500 Kit. I then saved changes and rebooted. The PC booted right up and went to desktop. No problems what-so-ever.


http://www.virtual-hideout.net/reviews/Mushkin_XP2-8500...
August 21, 2007 6:56:48 PM

You might try turning off any power-saving features that slow the system down; run at max all the time. That's why your numbers change. Perhaps it is happening at inappropriate times.
Here's something you can try:
Reset your BIOS to defaults. Then go in and disable anything you're not using, like extra ports, controllers, etc. Turn off the power-saving features that slow down the CPU. Look in Control Panel/Services and turn off non-essential services like the indexing service. Check for things you don't need in msconfig/Startup; there are references online to anything you might find.
August 21, 2007 6:58:17 PM

Could it be possible that his nothbridge is overheating or bad and causing poor data exchange with the memory?
August 21, 2007 7:15:32 PM

trust me: your cpu temp is fine. your mobo temp is not........ if you are not doing anything it should be around 30-35 max. i had the same problem with my P5B wich also got way to hot (stressed over 60 degrees).

i fixed it with cleaning and reseating the hsf of the northbridge with new paste and a fan blowing over it. now its 35 stressed (and overclocked system now)

also try using your computer with only one stick of memory and check if there's a bios update (its a farely new board afterall and memory support is often expanded for more brands by bios updates).

if this stuff doesn't work try removing all devices in windows (the whole list) and restart. windows then detects everything again and usually solves conflicts while installing every driver again in the right order automatically. (worked for me with a strange 'hanging' problem)

still not solved? BUY AMD! :pt1cable: 

good luck!
August 21, 2007 7:17:51 PM

I'd try getting the newest motherboard drivers from Intel rather than Asus. Same thing with Video Card drivers.
August 21, 2007 7:21:09 PM

You may need a better PSU as well.
August 21, 2007 7:26:34 PM

Try reinstalling windows.
August 21, 2007 7:58:55 PM

What kind of mouse do you have? Is it USB, or what?

(First time poster - be kind - kinda dipping my toe in the water and waiting for the sharks to frenzy)
August 21, 2007 8:18:09 PM

hokiejimbo said:
I'd try getting the newest motherboard drivers from Intel rather than Asus. Same thing with Video Card drivers.
I've seen this problem with bad controller drivers on another Asus board. hokie has the right idea, go to intel's website and download drivers straight from the source. I've also seen this problem when HDD's aren't in DMA mode and it causes mouse lag when the HDD's are accessed.

August 22, 2007 1:07:09 AM

I've just reinstalled Windows on another 500GB HD i got from a friend. I installed the latest Intel P35 chipset drivers from their website. Also, drivers for gfx card are from Nvidia website, not EVGA/ASUS.

Can you please tell me where I can check to see if HDDs are in DMA mode or not?
August 22, 2007 2:05:44 AM

Go to Device Manager and look at your IDE Controllers.
They will list what mode each one is running.

60Mb/s seems a little slow for RAID-0

That seems to be less than what most drives here are showing.

http://www.tomshardware.com/2007/07/06/record-making_ha...

Try a few major disk operations.
Does CPU Utilization do way up? This could be a sign of DMA not working properly.
August 22, 2007 10:33:31 AM

Problem solved finally, thanks a lot for your help!

I found while searching on the web to do a DFT (Drive Fitness Test). It told me that one of my 250GBs was having a 0x71 error code. I removed that drive, reinstalled windows on a new 500GB drive, and its working great. Also, just to test it out. I tried copying 80GB of data to the "bad" 250GB, and music started stuttering. I tried copying 80GB of data to one of the "good" drives, and it still played smoothly. Guess I'll have to send it back, it's less than 90 days old.

Also, this new 500GB single drive has a throughput of 70MB/sec, more than a RAID-0 setup :)  there surely was some problem with the drive. My RAID-1 setup does over 100MB/sec. I never thought an HD could have given this type of problems!

Thanks greatly for your help! Really appreciated, and great forum :) 

cheers
August 22, 2007 12:04:53 PM

:)  no, I got them from nvidia. chipset drivers from intel. problem solved bdw :D  thanks again!
!