Sign in with
Sign up | Sign in
Your question

Problem with ASUS AI Suite, Initial CpuUsage DLL Failed

Last response: in Overclocking
Share
October 27, 2007 5:11:53 AM

Here are my specs:
ASUS P5k3 Deluxe Mobo
Win XP
Core 2 Duo E6850 @ 3.4GHz
X1600 Pro
SB Audigy 2 ZS
Seagate 320GB HDD

Whenever I try to run AI Suite a small message box pops up saying "Initial CpuUsage DLL Failed"
I have tried reinstalling the program numerous times on both of my hard drives, the primary and the secondary, and the message pops up everytime forcing the program to shut down. Anyone ever have the same problem or might know a possible solution to my dilema?
November 15, 2007 12:50:57 PM

Hey mustardman24

I'm actually have a similar problem with my new build as well...

My specs are:

ASUS P5E X38
Win XP SP2
Q6600 G0 Stepping
EVGA 8800GTS 320
WD 250GB HDD

When I first loaded my OS and all the drivers and software, it worked perfectly fine. After I updated my bios to the latest version, it failed to work. It gives me the same pop up and shuts down. I reformatted my HD and reinstalled everything all over again, and bleh, same error. I then downgraded my bios to the version right before the latest version and redid my OS again, but same darn error. My last solution is to flash back to my original bios and hopefully that will put things in place, but if not... I'm going to remove the Crappy AI Suite all together, AI Suite isn't very stable anyways and OCing in the bios is pretty simple.

I even called ASUS Tech Support, and they don't have a clue, as expected!

Hopefully someone knows what to do...

December 4, 2007 4:06:06 AM

I have the same issue with my ASUS P5B-E.
I upgraded to the latest bios (1704) and now Vista reports AiSuite.exe has stopped working!
However, AI Suite is still partially working - processor usage is displayed and I am able to change fan, memory speed. Temp, speed and voltage are not displayed however.
Related resources
December 11, 2007 3:33:37 AM

seems to be a problem with the latest bios update i'me also running a P5E bios 0405 now the ai suite wont run same message box pops up i.ve been in touch with asus still awating reply.also tryed to do a bios undo to revert back to 0402 that don't work ether. iwent back to asus after using MSI & ABIT for a good number of years but the problems i've had with this board i'me begining to think i made the wrong move. o one other thing my processor count is 2 in the bios i'me running a q6600 work that out
December 11, 2007 3:45:48 AM

we can't blame this one on vista if it's doing it in xp. my system spec is as follows asus P5E
vista ultmate
intel q6600
4GB 6400
8800GTX
2 180gb hard drives raid 0
o and a floppy drive joke sorry.
December 21, 2007 10:43:12 AM

Same problem here with AISuite and BIOS revision 0501.
January 10, 2008 11:48:20 PM

I'm having exactly the same problem, just got my motherboard running today, updated the bios using the updater and having the same problem. Hopefully someone will find something soon
July 29, 2008 11:45:37 AM

me too, i have a p5q pro bios 506, GPU 4850, 4GB corsair ram, WD HD. its not vista and not the new bios. seems to me this happened right after the last windows update, which also changed many other feature and search options.
October 8, 2008 3:02:43 AM

I have the same problem with a P5E. It only started happening recently, but no significant changes were made to my computer. No bios or any other update, it just suddenly stopped working. We need solve this problem.
Anonymous
a b V Motherboard
a b K Overclocking
November 2, 2008 7:30:12 PM

I know the answer. I have (HAD) the same problem. Just search the program "AI Suite" and delete it :p 
Anonymous
a b V Motherboard
a b K Overclocking
November 3, 2008 1:39:43 PM

I know the answer. I have (HAD) the same problem. Just search the program "AI Suite" and delete it :p 

Edit:

No I don't know the answer... now the computer even shuts down without pop-up.
November 3, 2008 2:06:55 PM

Being one that has used Asus mobo's since the beginning my advise is simple... uninstall all that crap from Asus. Asus makes great hardware but has notoriously written incredibly gaudy crap software for many years and now is no different. On my latest Rampage build I could not even get the BIOS update software to work and did it manually. The only ASUS software I use is smart doctor for my video card and it works. If you want to OC do it right in the BIOS. I could be wrong but as I recall the AI stuff limits you to a 10% OC anyway which is a huge waste with most Intel processors. Even if you don't want to get "extreme" a simple bump from FSB 333 to 400 is a freebie with most CPU/memory combos with no other setting changes required. It might also be a good idea to manually set all your voltages to default vs. auto as Asus almost always seems to overvolt everything. If you need more voltage for something then set it manually. If you want to see your temps use realtemp and skip the ASUS installs!
March 13, 2009 5:03:31 PM

I have the ASUS P5Q-E,love the board,I had same problem,it worked fine after build,soon as I changed bios,boom,had problems with it,wouldnt run anymore,uninstall,reinstall,nothing work,I ended up just getting rid of it,you dont need it anyway,I do all my adjusting in the bios,best place,I have an E5200 running at 3.7gigs,stable,everything was done in the bios using AI TWEAKER,I would never overclock through windows,everything thats on Ai Suite is out there on the the internet,my conclusion,if Ai Suite is giving you problems,get rid of,you dont need it,save yourself some time and aggrevation!
Related resources
!