Sign in with
Sign up | Sign in
Your question
Solved

Safemode only after windows update on new build

Last response: in Windows XP
Share
February 14, 2010 1:47:49 AM

Hello,
finally got the damn thin working with xpsp3 installed from slipstream disk. Seemed stable enough after a few days so went to windows update and got all the stuff since the sp3 releaase. Now I am having some issue which is fouling up the boot into normal mode, though safemode works. Read about the recent issues but not showing that particular problematic update as installed. Any suggestions (besides Linux, which is looking better every day...)?
February 14, 2010 2:06:13 AM

What does it do when you boot into normal windows?

Assuming the problem was a bad update, you could use the restore points to roll back before the update was installed. You could then install it/them 1 at a time to find out which is the problem. Then you could roll back again, and download all the updates except the problem one.
February 14, 2010 3:28:54 AM

aford10 said:
What does it do when you boot into normal windows?

Assuming the problem was a bad update, you could use the restore points to roll back before the update was installed. You could then install it/them 1 at a time to find out which is the problem. Then you could roll back again, and download all the updates except the problem one.


I don't actually get a stop error/message - It just gives me a black screen after the splash and the green light on the monitor goes back to orange as if in standby mode. I did manage to access system restore and undo the updates, but the same thing happened UNTIL I installed XP onto another disk at which point BOTH seemed to boot properly once (my mistake for not trying again on both installs) before I went to windows update again just to see what the history section had to say about what went hooey. It listed all updates as installed successfully except for the flash player one which said cancelled, but then when I hit search for updates it listed them all again as if they were not there (which if the restore was successful as reported in event log, they ought not to have been.) NOW it is borked again and neither install boots out of safemode so I am looking in the recovery console to run chkdsk which finds errors (and note that windows has once again reassigned my drive letters all willy-nilly and I can't tell whats what anymore or if any of the updates is really the culprit at all, but I have been wading knee-deep in FUBAR ever since I have gotten the "Advantage" of Genuine Windows.... I think I was better off when I couldn't update... :lol: 
Related resources
February 14, 2010 4:55:47 AM

When running the chkdsk, use the /r switch to repair any errors it finds.

If you want to know which drive is which, use the tree command to expand the drive contents.

Since you're in the repair console, try the fixboot command on your system drive, to repair your boot files.
February 15, 2010 2:32:06 AM

Thanks much for the input. Running chkdsk again now with the /r switch. Don't know why I bothered to do the /p without telling it to repair (doh!)... I' am starting to think this may actually be more an issue relating to hardware as I can't seem to pinpoint what exactly is causing the issue from a software standpoint.

Any idea why the chkdsk command would suddenly revert from 70% complete to 50%? I've never seen that happen before... I had first thought it was stuck there but apparently is just progressing slllllooooooooowwwwwllllyyyyyy, so while I wait for the verdict on that, here is what I have been up to previous to reading your /r suggestion:

I did try fixboot (ineffective) and fixmbr(effective until next reboot, but not again after that) I am also beginning to question the overall soundness of the motherboard and the agp card as I had been preparing to submit this issue previously but thought I had solved that with a BIOS flash and/or avoiding a possibly bad SATA port and hadn't had a hitch until running windows update... Here are the rest of the hardware details just in case it provides any insight:

MOBO= ASUS P4P800E-Deluxe (BIOS 1009)

PSU = coolmax v600 (600 watt)

CPU= 3.2Ghz Northwood (512 cache/800fsb/Hyperthreading ) with Scythe Katana III heatsink and (properly applied) OCZ Freeze

RAM= 4GB OCZ El Platinum Dual Channel pc3200/ddr400 (2 sets OCZ4001024ELDCPE-K matched pairs of 1024mb sticks: 2-3-2-5 timings)

GPU= msi geforce fx5900-xt (2 be replaced with radeon x1950pro when/if I get a cooling solution for it - if the geforce card is likely a problem I can step up the priority on that)

sony floppy (1.44m)

HDD 1(PATA/IDE/PrimMaster)= 400gb Seagate Barracuda 7200.08 (in mobile rack)
HDD 2(PATA/IDE/SecMaster)= 400gb Barracuda 7200.10 (storage only, currently not installed)
HDD 3(SATA/FourthdMaster)= 640GB WD (BLUE) CAVIAR (because ThirdMaster SATA position was perhaps dodgy)

ASUS 18x dvdrw -PATA
OPTIARC 20x dvdrw - PATA with SATA dongle adapter/converter on ThirdMaster position which is not showing up in bios after switching it with HDD3 wihich appeared to (temporarily) fix my original boot to black screen hanging problems
February 15, 2010 4:35:25 AM

Update:

Chkdsk /r fixed one or more errors on all drives (no joy at boot)
ran fixboot/fixmbr again (no joy at boot)
went back to bios setup and looked for something to change and changed Plug and Play OS from "no" to 'YES' on a whim and despite research indicating that this ought not to matter and the fact that previously this appeared to be part of the original not booting issue.... suddenly we have success, slthough now I am utterly perplexed and I am not at all confident this will last. Any thoughts on this?
February 15, 2010 5:54:21 AM

Update again:

This now appears to be related somehow to the GPU - whether it is the drivers or the hardware itself I am unsure of, but I do know that I can't boot out of safe mode even with WHQL signed drivers and can't seem to access the nvidia control panel at any point. I have stepped up the agenda on the radeon x1950pro card... with any luck it will play nicer than the 5900xt and maybe the problems will be solved. However I have read that the windows update issue has been blamed (by Microsoft at least) on the TDSS rootkit and though I am skeptical about this being the issue on a fresh install to a new drive, i they have also allowed tjat some drivers are also causing the issue (without specifics as to which to look for of course).

I am about Googled-out on this whole issue. One of these days my response to a "STOP" error will be something along the lines of "Hammertime!... " =D

Best solution

February 15, 2010 6:21:02 PM
Share

If you think it's driver related, boot into safe mode. Uninstall the MSI video drivers. Then see if you can boot into normal windows with the default windows video drivers.
February 17, 2010 6:37:51 AM

ok -
uninstalling video drivers seemes to allow booting properly, so it would seem that confirms it is a driver issue. Since I can't seem to find a driver that will allow me functionality of this card it looks like I'm going to see if I have better luck with the ati. ThAnks!
February 17, 2010 6:38:18 AM

Best answer selected by voxleo.
February 19, 2010 1:33:17 PM

No love at all from my system! tried newest and oldest and several (all whql) in-between. The olny one that doesn't quit after the splash is the win default... preliminary experiment w/ x1950pro = no post at all (well, maybe... none that I can SEE =) HMMMM........ One last ditch effort/thought/idea: is it possible the AGP port itself is borked? or mebbe BIOS settings for voltage?

BTW - brief rant and kinda funny story on the adventure of my first "from scratch" machine. Don't know if there is moral to it or not, but here it is:

Had hoped that the next rig would be my own creation of hand picked elements on the enthusiast end with room to grow, and was hoping to eek out another 6months to maybe a year or two on the old faithful VAIO when she started to feel a bit sluggish around the graphics turns of tech. I figured if I started now I could stock up on cash and research and be ready to go for it with gusto, but the VAIO had other ideas and forced the issue along with her capacitor tops. Had to scramble for a replacement, but figured I might try to step up a notch at least since I would have to spend something now before I was really ready and bought a piece here and there that was top of the line (of what I could actually afford, and missed a GREAT deal on a complete and pristinely well cared for used system nearly identical to the one I'm building for fear of spending too much when I was only shopping for the Mobo back then - That'll teach me to ignore that gut feeling - sometimes I think too much).

Anyway, here we run into a major pitfall of buying used components (esp. for CHEAP on thebay...): Troubleshooting is a bit less cumbersome when you can at least make a temporary assumption that something OUGHT to be in working condition. Even though sometimes it don't, you probably have some recourse to fix it (or at least diagnose it) if you bought it new or from someplace with a warrantee. Nearly all the major players in this setup are second-hand from unknowns and pretty near dirt cheap for what they are. One talent (or recurring bit of luck) I do have is finding the steal-deals online, but sometimes you get what you pay for anyway. Ususally I would test each thing separately, but the problem is this build was so far from my old one I didn't have anything to test with that was compatible with ANY of the new(used) parts! I think the only thing I'm even 99% sure about besides the drives I already had is the OCZ ram, and I think I trust that even more than the PSU I bought brand new!

Bottom line is, I was scrambling for something I could put together NOW... That was in Septermber, and I even found the case that caught my eye in Frye's like five or six years ago brand new and cheap enough to customize it to my liking with pretty UV nifty paint and bling, but so far she's all show and no go (it DOES look cool, though; for my first case mod, I'm more than pleased...I'm delighted! Feels like "Home" when I look at it, so at least there's that, I suppose.) But you know the REAL irony?

Out of curiousity and just for the helluvit, I scavenged some capacitors off a dead AMD board that was headed for the dumpster and tried soldering them in place of the blown ones on my old faithful. They were rated the same, but a little to fat to fit in the holes and between the thinner ones on the board that weren't blown, so I ended up desoldering those and alternated them fat and skinny so the legs might be able to stretch more evenly and reach the holes. Entirely confident that the experiment is doomed to fail (they're looking sorta tilted like bad cartoon teeth after a character gets whacked in the head with a mallet) I figure what the heck, it may blow up in two hours or two weeks if it even powers on at all, but at least I can shop for the new machine online till it does, right? (I'm kinda addicted to the internet; kinda like totally.)

Would you believe the research on the parts, the purchasing of the parts, and all correspondence about the problems in putting them together properly, has all been done on the bloody dead VAIO!! She's been running 24/7 since her forced retirement nearly 5 months ago...

DOH!!
February 19, 2010 1:53:48 PM

^ That's why I'm REAL careful about what I purchase off ebay/amazon. I've purchased a few cheaper video cards and budget/backup CPUs, hard drives and motherboards. Though, I probably wouldn't purchase a high end part on ebay. For that I normally put my faith in Newegg.com or Tigerdirect.

I'm sorry to hear about your struggles. If there's any help we can provide, just let us know. If you're looking for a deal, the homebuilt and deals sections of the forum are good places to look.
!