Sign in with
Sign up | Sign in
Your question

P5K wi-fi deluxe a bad build? Should I replace?

Last response: in Motherboards
Share
September 5, 2007 3:42:48 PM

Hey guys,

Firstly, my computer has been running flawlessly for a month (with the occasional non-post boot in the morning).

Yesterday I woke up and turned on my computer to check the email, when my computer didn't start up. Strangely, this had been happening every now and then.... always in the morning (or I suppose when the computer hasn't warmed up or whatever). Hmmm, no big deal, I'll reset it. Did that... nope, won't start up. (and by reset I mean it won't post, no graphics popping up or anything). So I turn it off, cycle the power in the back and try again. Now it resets itself right once the hard drive first clicks on. Over and OVER. Damn it...

So I post on this board, not exactly realizing that it had to do with it not passing post. I realize that I sorta skimped on the PSU and went and bought an Antec 550W at best buy. Hooked that up.... turn it on.... and.... NOPE!

So I proceed to reset the motherboard's jumpers (which I had already tried), take the battery out and do it again.... and this time I still don't get anything. So I move my graphics card to the other PCI-Ex slot and reset it, and this time it DOES boot. I mess around a bit (trying one stick of ram, each one, as opposed to two... works the same with either) and finally get back into Windows, restart it a few times with my overclock settings and it seems to be fine and stable.

So - here's my problem. I run it all afternoon, no problems - burning discs, rendering video - just fine. But this morning, I turn it on. No dice. Reset it and it boots. That's just unacceptable. I want my build to work each time I turn it on. That's pretty reasonable I think, don't you?

How can I determine where the problem is? I think it must be a bad mobo if I keep having these weird problems. Following is more clarification:

Asus P5K wi-fi deluxe
2 x 1GB crucial ballistix DDR2
Intel Q6600 quad-core (running at 2.8Ghz only)
tuniq tower
nvidia 8600 (forgot the brand, I think XFX?), non-OC
dual-link DVI to 2 BenQ 20" 1680x1050 monitors
150GB raptor 10,000rpm sata (boot drive)
750GB WD storage sata (storage)
2 x Samsung SH-1???? lightscribe burners

Also, when I close some programs (Winamp, Vegas 6) they crash.... which didn't happen on my comp before.

So, I'm pretty sure it's not the RAM or the graphics card. Since it doesn't POST it would seem that it's the motherboard....

Any help on the matter would be greatly appreciated. Also, should I expect the same problem if I get a replacement? This is annoying!

- Alex
September 5, 2007 3:52:24 PM

ALSO: When I did get it to boot this morning it said "Overclocking failed". When that happened, I went into the bios,loaded the same settings up, and it worked.

It seems a bit ridiculous that the settings that have worked for a month (and yesterday) without any problems should suddenly be a problem.

Forgot about that part, sorry.
September 5, 2007 4:52:16 PM

Well, I can tell you that I would occasionally have the same no boot issues as you and I used to also get the same Overclocking failed warning (but when I simply ran it anyways like you, it worked).

My solution? Replaced my RAM. Turns out my Corsair was toasted. RMA'd it and got new sticks, Corsair even tested it and confirmed that the RAM was no good anymore.

Try and get a hold of some new RAM to test your system out. Generally speaking, if you are getting random crashes and inconsistency issues, test your RAM first. Try running memtest86 overnight. It should still be running in the morning with no errors or warnings (especially at stock settings). Any errors will indicate that you have bad RAM.

Note: Disable Legacy USB while testing RAM using memtest86.
September 5, 2007 9:44:14 PM

I'll do that. When I had memory problems before on another computer, memtest 86 never returned an error.... but I noticed that programs were crashing that didn't before and crucial returned my RAM. Unfortunately I don't have anyone to borrow any RAM from.... and crucial won't take it back most likely since it's been over the 30 day period.

I did run the windows memtest program the other day, but it returned nothing. It's likely not as conclusive.

What do I do if memtest86 DOESN'T return a problem? (and also, where do I disable the legacy usb?)
!