Sign in with
Sign up | Sign in
Your question

Help on non-booting system (no beep) & 4 pin power connector

Last response: in Systems
Share
August 24, 2007 7:47:09 AM

Folks, please help me with my first build. I know computers fairly and have seen people assemble computers, so its not that I am total novice but somethings just don't get figured out in the first take.

My issue: system does not boot, or rather does not even give a beeping sound after assembling everything. No OS is installed yet. (System config given below).

Now this could be a issue and I dont know how to resolve it. On my Gigabyte GA-P965-DS3 (rev 3.3, most recent version), I can see two power connectors - one 24-pin connector and one 4-pin connector near the CPU. I have connected the 20+4 pin from my Thermaltake TR2 W0070RUC (http://www.newegg.com/Product/Product.aspx?Item=N82E168...) PSU. However when I tried to put the 4-pin connector (near the CPU) from the PSU, the connector simply wont go in. I figured the adapter had a different orientation of pins than that was on the motherboard. The two diagonal squares were correct, but the semi-oval boxes on the connector were in different orientation than on the mobo. Now I am puzzled why that is so and thought perhaps this 4-pin connector is required for P4 cpus and perhaps current ones are fine with 20+4 pin.
Please let me know how do I solve this. Another potential culprit could be G-skill memory which is known to require 2.0 v and some mobo are set to 1.8v by default. However, as far as i know the system must beep even if memory is not present (at least my laptop does).

(The cooler master case doesn't have those raised stubs for mobo installation that could indicate a shorting of mobo. This case requires those nuts to be put underneath before installing mobo on it like most recent cases).

Your help will be appreciated. thanks

iPC

Config:
Q6600 G0 stepping, Gigabyte GA-P965-DS3, Thermaltake 430W PSU, G-skill 2 X 1GB ram, ATI Radeon X1550 128MB, Seagate 320 GB sata, Liteon DVD drive, Cooler Master case.
August 24, 2007 8:35:47 AM

You will need to connect both the 24-pin and 4-pin connectors in order to boot your PC. The 4-pin provides additional power to the CPU and is required.

I find it difficult to believe that they have attached the wrong connector onto the cable (or motherboard). Have you tried the connector in all possible rotations? The clip on the connector should align with the notch on the motherboard connection.

I've checked you PSU, and it's difficult to see how you could be using the wrong cable (2 black and 2 yellow cables feed the connector).

If you're absolutely sure it will not fit, then either the PSU or motherboard has an incorrect connector.

Can you provide pictures of the motherboard and PSU connectors?

August 24, 2007 4:25:06 PM

Here are the pictures I grabbed from the manual itself to reflect the problem more accurately.

Thermaltake PSU 4-pin CPU power supply: http://59.124.46.91/manual/download_keyword_result.asp


Gigabyte mobo 4-pin connecter: http://www.gigabyte-usa.com/Support/Motherboard/Manual_Model.aspx?ClassValue=Motherboard&ProductID=2428&ProductName=GA-965P-DS3 see page 21 of this manual




I tried forcing it down but doesn't seem to work unless I try to re-structure it some how! :( 

Related resources
September 1, 2007 8:07:10 PM

iPC said:
It looks like picture posting did not work. How do I post a figure of mobo and psu? Insert image link does not work!
UPDATE: ok got it how to post figures


Oops - tried to edit your post to fix image link (won't be doing that again :p ).

Anyway, hope you received my previous PM and your problem is solved.
!