Sign in with
Sign up | Sign in
Your question

Overclocking in Vista? eVGA 8800GTS 320Mb

Last response: in Graphics & Displays
Share
September 7, 2007 2:18:43 AM

Alright so I just got my new system all put together about a week ago and I love it, aside from some of Vista's bugs but hey I don't have any buyer's remorse, and everything I play runs absolutely perfect at 1280 x 1024 which is my monitor's max resolution.

I overclocked using Rivatuner. I have the most recent Drivers.

But I like overclocking and seeing what my parts can handle so I decided I'd overclock my video card and test it on F.E.A.R. Well it seemed everything was fine at about 575/920 until I got to a certain darkness level in which it would be full of artifacts. So I down clock it a little bit to 560/900 and I have the same problem! The max temp it got up to is 56C. Did I just get a terrible chip or is this a Vista problem? Here are my specs:

Gigabyte P35-DS3R (Robust Graphics Booster is on "auto")
Intel Q6600 G0 Revision @ 2.4Ghz
8800GTS 320Mb
G.Skill CL4 DDR2-800
Corsair 520HX
Windows Vista Home Premium
Western Digital SATA 160Gb 7200RPM Hard disk


a c 271 U Graphics card
a b K Overclocking
September 7, 2007 2:38:11 AM

I would suspect Vista and it's drivers, as 56c is barely warm for an 8800 320MB. Have you tried the same test in XP?
September 7, 2007 7:49:43 AM

No, I haven't and unfortunately I can't because my XP system is an OEM system and I don't have an extra copy lying around ...

Well that's alright, as long as it gets fixed at some point, I mean :) 
!