Sign in with
Sign up | Sign in
Your question

GA-P35-DS4 no post no beep

Last response: in Motherboards
Share
September 7, 2007 7:29:30 PM

First post so please be gentle!

I've spent about 6 hours on here looking for answers and think I've tried everything that's been suggested.

All shiny new kit arrived this morning from Micro Direct.
CPU, Case and Graphics card fans all spin for a fraction of a second then nothing, no beeps no post no display. No hard disk activity or sign of life from the memory.
I removed components one by one until only CPU and fan fitted, no luck. Repeated the above out of the case to eliminate any possibility of a MoBo short. Have also reset the Cmos by removing the battery and shorting out the jumper. It seems MoBo, CPU or PSU is faulty.

As apart from an old PCI graphics card (somewhere in the loft!!!!) and some old DDR Ram I have nothing compatible so can't swap out parts.

The Gigabyte site says Bios f6 is needed to support the E6750 but can't flash it as I can't get that far.

Help, please!!

Paul

Spec:

GA-P35-DS4 Revision 1.0
Intel CPU Core 2 Duo E6750 and Intel Fan
Geil Ultra DDR2 2.0GB PC6400 Dual Channel memory kit (2 x 1GB)
Sapphire Radeon X1650PRO 512MB DDR2, PCI-E
2 x 500GB Western Digital Caviar SE16 SATA II 300 7200rpm 16MB
Lite-on LH-20A1S-11C SATA 20x DL DVD

More about : p35 ds4 post beep

a b V Motherboard
September 7, 2007 7:44:17 PM

Be sure the 12v auxillary 4/8 pin lead from the psu is plugged into the Mb to supply power to the cpu. Also, the 6 pin psu lead to the graphics card if required. In addition, a short could cause the symptoms you are having. You might reseat the graphics card and RAM. Unplug the hd for now and try booting with one DIMM RAM in slot one only. Also, double check your heatsink to see if all four legs are snapped down tightly. HTH.
Related resources
September 7, 2007 8:16:22 PM

Thanks for your quick reply
I have 4 pin lead connected (in the open section on the pic in that link) and have also tried as was suggested in another post connecting power to the molex mobo connection that supplies the PCIE slots
a b V Motherboard
September 7, 2007 8:30:18 PM

Provided your CPU is good, if you completely remove the RAM (all the RAM) and boot and get NO beeps recognizing there is no RAM in the system, the MB is bad. You may have a short though. Did you use the standoffs to mount the MB in the case?
September 7, 2007 8:44:25 PM

Still the same with no ram, seems most here reccomend a high end quality PSU mine had good reviews on the site I bought from but was only £22 maybe that's the weak link?
September 7, 2007 8:47:46 PM

What PSU? Make/model

Mike.
a b V Motherboard
September 7, 2007 8:50:55 PM

Psu sounds like a possibility causing the problem.
September 7, 2007 8:52:54 PM

Its Win Power Silent 650w no other specs for it
September 9, 2007 6:07:02 AM



This is seriously odd, either motherboard or CPU dead. Do they smell burnt??? I use the same motherboard and similar specs, works superb apart from RAID and Sound problems that made me spent an hour figuring out. All other was fine, even my OC went very smoothly.
September 9, 2007 2:27:15 PM

no burning smell or any other signs of burning. its done the same thing right from the start.
All fans including power supply spin for a fraction of a second.
Is there any way to switch the PSU on when it's not connecter to the board to check that the power supply is actualy working?
I'll be contacting the suppliers technical advice/returns people tomorrow. I'm only about half an hour away and they will test on the spot usually.
Assuming the PSU is not up to the job and everything else is ok, can anyone reccomend a suitable one (not too expensive!)
September 9, 2007 2:58:10 PM

I think I had similar problem sth like 5 or 6 years ago. If I remembered correctly it was my graphics card or RAM that caused the problem. But the way to diagnose it is to use minimal stuff. I have no idea why you have that problem though. I'm quite sure it's not the PSU. Motherboards and CPU very seldom have problems. It's probably the RAM. Have you tried just putting in a single RAM in one slot to start it. If it doesn't work then try the other RAM. Just use 1 RAM to start it! Please tell me if you have outcome. I'd like to know what caused your system not to start up.
September 9, 2007 3:15:57 PM

I've removed everything one at a time no matter what is or isn't in same thing, no ram or eithet stick of RAM one its own, not even a beep to say there's no RAM etc
a b V Motherboard
September 9, 2007 4:42:22 PM

I had Biostar board several years ago that refused to do anything, not even a beep. Called tech support, spent an hour on the phone trying everthing they suggested, which was pretty much everything I had already did. They finally came to the conclusion that the board must bad. While I was waiting to get the info to RMA it, I was just fiddling around turning it off and on with a disgusted look on my face, and suddenly it beeped 1 time and came to life. Installed everything and it worked perfectly fine for over a year until my next upgrade. Never did figure that one out.
September 9, 2007 8:27:20 PM

If no beep or fans running with ONLY PSU, CPU and motherboard, is one of those three. Could also be due to BIOS not supporting CPU! If you could borrow an older CPU just for a test.... Can you test with another PSU?

Mike.
September 10, 2007 5:07:01 AM

Quote:
The Gigabyte site says Bios f6 is needed to support the E6750 but can't flash it as I can't get that far.


Wait, I have the same mobo & CPU (E6750 with GA-P35-DS4 rev 1.0) with F4 BIOS, but they're working fine...
September 10, 2007 10:40:15 AM

Quote:
Wait, I have the same mobo & CPU (E6750 with GA-P35-DS4 rev 1.0) with F4 BIOS, but they're working fine...


that's good to know, seems flashing the bios on Gigabyte boards can have disasterous consequences!

Tech guys where I bought it agree PSU, Cpu or Mobo must be at fault so I'm driving over there later so they can figure it out
September 10, 2007 10:47:43 AM

Well, after reading this post and visiting Gigabyte website about F6 BIOS, I finally updated it a few hours ago :D  . Up until now, everything seems normal, just like F4 BIOS
September 11, 2007 2:54:27 PM

success at last! It was the PSU, all *** and running fine, now to play around with all the setting.

Did you find any advatage to the f6 bios keigo?

Many thanks to all who replied, no doubt I'll be back when I've started playing with the bios settings LOL

cheers,

Paul
September 11, 2007 3:34:33 PM

Glad to see you have everything up and running finally! Another lesson learned not to go cheap on the PSU. :) 
September 11, 2007 3:36:37 PM

i am having the same problem but with the 965p-ds3. I can't get it to Post. everything is spinning and working, optical drives powered, even my GFX card fan is spinning but when I tried to boot it up, it wont POST. I did the bench test as well with just the PSU, mobo,cpu,hsf, ram and GFX card and still won't POST. I then take out the GFX card, no beeps to indicate no video. I take out the ram, continuous short beeps. I don't know what is wrong. Can someone shed some light?

I checked everything else besides the MOBO on my dell and they all post and runs well. I m starting to think the mobo is DOA.

I have :
Antec Trio 650W PSU
E4300 with Artic silver freezer 7
GA-965P-DS3
Corsairs PC-4200 DDR2 533 Ram (2x1GB)
X800XL ATI
September 11, 2007 5:37:46 PM

Hi, ducktales. If you have tested memory on another system, sounds like motherboard, Have you tested one stick at a time in all slots? You DID plug 8way psu connector to motherboard?

Mike.
September 11, 2007 6:10:05 PM

hi mike,

yes i tested all the memories i have on this mobo and my dell mobo, all 3 gigs boots up fine on the dell, and i have tested each stick in each slot on the ds3 but no avail, what is the 8 way psu conncetor? I only plugged in the big giant one and the 4 pin atx12v.
September 11, 2007 9:26:20 PM

Sorry, I found picture that seemed to show the newer 8way 12V connector. :ouch: 

Mike.
September 12, 2007 12:41:12 AM

Paul Watts said:
Did you find any advatage to the f6 bios keigo?


Um, I haven't find any, except that now CPU-Z showing BIOS F6 instead of F4 :p 

everything else seems normal :) 
!