Sign in with
Sign up | Sign in
Your question

[External HD] Booting up Issues

Last response: in Storage
Share
December 27, 2007 12:17:49 AM

Hey, just having a few little issues with this so far, not sure if its the External HD or if its my older Motherboard but could be either.

Basically my problem is if i have my External HD plugged into my usb port when i try to start my computer it'll lock up when it gets to auto detecting. exact problem "Auto-Detecting USB mass storage device.. device 01:" then it just sits there ive left it there for 10 mins to see if was just running really slow or something.

After that didnt work i checked my bios boot order, its normal just my Internal HD, then Dvd Drive, then Floppy. I cant setup my USB drive cause if its plugged in when i try to go into bios it'll just freeze up at auto detect.

Ive been reading a few other posts it could be my motherboard i belive. Its a ASUS P5GPL.

Also this is proboly normal but if when i just leave it unplugged till system boots and all and plugged it in after, System will like lock up i cant open anything after about 5 mins it will load and it will be fine.

Im just looking for a solution where i dont have to wait 5minutes till i can do anything if i want stuff off my External HD.

Does anyone know of a fix to this problem??? thx in advance and Merryxmas :) 
January 3, 2008 1:40:37 AM

Hmmm

Sounds like the motherboard is incompatible with the bridge chip in the USB ehdd or vice versa.

The only thing i can suggest is to look for an updated BIOS and re-flash it.
January 3, 2008 1:42:45 AM

Hmmm

Sounds like the motherboard is incompatible with the bridge chip in the USB ehdd or vice versa.

The only thing i can suggest is to look for an updated BIOS and re-flash it.
!