Sign in with
Sign up | Sign in
Your question

I am getting the feeling I broke something

Last response: in Memory
Share
September 8, 2007 10:37:53 PM

I was installing an new set of ram (stats below) and ran into some difficulties. At first I installed the OCZ ram and let the motherboard determine the timings (it reads them wrong 5-5-5-18 but I figured it was a good starting point). It booted a few times but when ever I tried to adjust the timing I would get nothing (as in not even the bios). This would be persistent till I removed the ram set the timing to auto and began again. Lots of trial and error later I have reached a new and unpleasant condition. I can get the computer to boot with either set of ram (in auto timing or in altered timing) when they are in slots 3&4 but nothing will work in slots 1&2 regardless of what is in the other slots. The question is did I at some point destroy slots 1&2 or is there something else going on (I hope so). Any help would be appreciated.

Specs:
Gigabyte 570 SLI
AMD Athlon 64 X2 5200
GeForce 7600GT
Crucial Ballistix 2x1GB DDR2 SDRAM DDR2 800 (PC2 6400) 4-4-4-12 2.2V (old)
OCZ 2 x 1GB DDR2 SDRAM DDR2 800 (PC2 6400) 4-4-4-15 1.9-2.1V (new)
Vista Ultimate 64

More about : feeling broke

September 8, 2007 11:29:12 PM

Reset cmos and try with old ram. If you get to bios make sure you set bios defaults.
September 10, 2007 1:50:29 PM

Thanks for the suggestion. I reset the cmos and tried with several configurations of the old and new ram. Eventually I took the MoBo out and seated the ram in with a little more force. This worked (the board appears to be a little warped) but then more fun begins. The bios recognizes all of the memory and memtest passes (I ran it all night and no errors). Windows however gives me a BSoD part way though startup. Sometimes but not every time it says IRQL LESS THAN OR EQUAL. I would just assume this is a memory problem but for the memtest results. Any help would be great.
Thanks
Related resources
September 10, 2007 2:51:18 PM

Is windows installe or are you trying to install it? If it is installed try doing a repair install.
September 10, 2007 3:06:47 PM

I currently have vista installed. When I tried the startup repair utility it sat for a few min and told me that it was unable to repair the error. The details were not very useful in determining what was actually wrong either.
September 10, 2007 9:03:55 PM

Sounds like a fresh install should fix you up.
September 11, 2007 3:42:47 PM

If only I had the time... I plan on taking the additional 2GB out and deal with this later. Thanks for the help anyways
!