Sign in with
Sign up | Sign in
Your question

adding 3rd non-RAID drive to PC with a RAID-0 array

Last response: in Storage
Share
January 2, 2008 1:27:49 AM

I have a new PC with two hard drives in a RAID-0 set up. I had a Samsung 501LJ 500Gb SATA HD in my old computer (which is formatted and has data I want to keep). I am trying to add it to the new system. I have it installed and it is recognized by the BIOS, but Windows XP does not detect it. It does not show up in Disk Management. I have tried it set up as "master" and "slave" with no difference. I can not find any documentation/searches that will help me. I am hoping you will be able to point me in the right direction to get this additional drive running in my system.

Motherboard: MSI P6N SLI-FI nForce 650i SLI Chipset LGA775
CPU: Intel(R) Core(TM) 2 Duo E6850 CPU @ 3.00GHz
OS: WinXP SP2
Current HD setup: 2 160GBx2 (RAID-O) SATA-II 3.0Gb/s 8MB Cache 7200RPM

Any help in pointing me in the right direction would be appreciated.
January 2, 2008 5:27:41 AM

So when you do Action -> Refresh or Rescan Disks, no new drives appear in Disk Management?
What about in your RAID set up (I think it's F10 during POST), does it appear as a non-member drive or similar?
January 2, 2008 8:14:19 PM

No and no. When I go into the BIOS all three HD are listed (the two in the RAID-0 array and the 500Gb drive I just added).

Interestingly, in System Information in WinXp it does show up under Components > Storage > SCSI
Related resources
a c 141 G Storage
January 2, 2008 8:32:02 PM

In rare cases a device will get hidden behind another device.....so try to reassign CD/DVD drives or card readers to different letters and see if it shows up....i lost a cd drive to a card reader once....
January 2, 2008 8:55:18 PM

Thanks for the tip. I gave that a try, but it did not help.
January 2, 2008 9:16:27 PM

Read appendix b of your manual VERY carefully. From a quick overview, it appears that you need to do the F10 raid option, and might also have to install the driver from floppy again.

I think I'll stick with DFI....
January 3, 2008 2:43:56 AM

I got it to work. After reading Appendix B of the manual. I went to the Nvidia site and downloaded the most current nForce drivers and installed. After installing those drivers it recognized the HD. I tried the same things with the chipset drivers on the disk that came with the computer with no luck. I had the partition the drive (lost the data) and it is now functioning as my D: drive. So, I have a C drive (two HD's in RAID-0) plus the 3rd HD as my D drive. Yeah.

I did a "quick format". Any chance there is a way to recover the data?

Thanks everybody for your help.
a c 141 G Storage
January 3, 2008 2:54:29 AM

There is some software that should recover it, Ontrack easy recover and something i have heard of here called getdataback or something.
January 3, 2008 3:09:52 AM

There was a recent post about this very topic. Somejoe7777 replied, and as usual in detail. He mentioned two utilities, one for just recovering partitions, and getdataback for recovering the files on the partitions.

Do a search, it was recent.
January 3, 2008 6:41:02 PM

DeShock said:
I did a "quick format". Any chance there is a way to recover the data?


If it was just a quick format, it's probably possible to recover it with Active@ Partition Recovery. If that doesn't do it, use GetDataBck for NTFS to recover the files individually.
!