Asus Onboard Sound Issue...Maybe...

I have a Asus P5K Deluxe WiFi/AP with 7.1 sound onboard. I also have a Lian Li V-1000 Plus case. Problem? While I am getting phenominal sound from the optical out to my z-5500s (not braggin', just, er, well, yeah, braggin') I can't get sound to my headphones on the front or rear panel connectors. Microphone connection doesn't appear to be working either, but the USB and FireWire connectors are working. Running Vista Home Premium. Is it a OS setting error? Bad cables? BIOS setting? Any and all ideas are welcome and encouraged!

Dufus
3 answers Last reply
More about asus onboard sound issue maybe
  1. Have you checked the audio software to make sure they aren't muted
  2. I got the drivers updated, and am still trying to get the BIOS updated (I didn't build in a floppy drive and the Asus programs aren't working.) After the driver update, I was able to get the headphones working, but at the cost of the external speakers working. You see after selecting the headphones in the SoundMAX application BlackHawk, I had to re-boot before the headphones would work. It appears I must choose one or the other as a primary output. I should be able to have both available, right? I would understand pluggin in headphones and cutting the exterior speaker output, but that is not how it is working. Anyone else encounter this issue?
  3. I have the Asus P5B-E mobo and I had sort of the same problems. I also have 7.1 output via the on board SoundMax HD Audio. I have my Logitech Z-5300e computer speakers, my Onkyo TXSR503 via toslink, and some head set on the front panel. I ran into the same problem although I did get audio out of the front panel w/ no issues. The front panel mic on the other hand was a real pain in my ***. I would get it set to work w/ the front panel and it would work fine for a couple of minutes then just static. I would check the mic using SoundMax control panel and the audio recorder and nothing. So I would dink around, reinstall the audio drivers and then reboot. And what did you know the mic worked again, but only for a few minutes.

    This problem was very aggravating, and I fixed it by plugging my mic into the back audio jack and not looking back. Try disabling the AudioESP feature, it automatically senses what jacks have a device plugged in and tries to set the devices up accordingly.

    I know this wasn't any help, but maybe a little bit comforting that you are not the only one w/ this problem.

    Let me know if you get anything figured out.

    JuGgErS out.
Ask a new question

Read More

Sound Cards Asus Components