Sign in with
Sign up | Sign in
Your question

Core 2 E4300 temps, whats wrong?

Tags:
  • CPUs
  • Core
  • Thermal Compound
  • Overclocking
Last response: in Overclocking
Share
November 12, 2007 10:15:54 PM

Its strange, last week I posted that my CPU was in the 50 degree range on idle with a Mascool unit that flows 74CFM (its the one at Newegg for $20).

Well it seemed the consensus was that the cheapo thermal compound that came with it was bad, and I should replace it.

Well I did, I bought some more expensive (But still not Artic Silver) Dynex thermal compound at BestBuy, just to tie me over until my MX-2 arrived. Well I put it on and now idle temps are 47 degrees Celsius. When I first bought the fan, I was reading 40 degrees, and thats with the cheap thermal compound that came with it!

What do you think the matter is guys? I cleaned the fan with a can of air, just in case dust build up was a problem, but still no changes.

More about : core e4300 temps whats wrong

November 12, 2007 10:19:57 PM

Wait for your MX-2 then clean up your case. Reinstall CPU and fan completely
a b à CPUs
a b K Overclocking
November 12, 2007 11:13:59 PM

scryer_360, it is unclear as to whether you're referring to CPU temperature or Core temperature, L2 or M0 Stepping. Please post you variables as shown in the following example:

Ambient = Room Temp
Chipset = Model
C2Q / C2D = E4300
CPU Cooler = Model
Frequency = CPU Clock
Load = Test Program
Motherboard = Model
Stepping = Revision
Vcore = CPU Voltage

Comp :sol: 
!