Sign in with
Sign up | Sign in
Your question

Help, no joy on my latest build

Last response: in Systems
Share
August 29, 2007 10:58:25 PM

First off, I've been building systems since 1992, so I have a few victories under my belt.

Putting together a new system with an IntelE6750 CPU, a gigabyte P35-DS3P mainboard, Corsair ram, and an XFX Geforce 8800 vid card. When first assembled, everything worked until I installed My OS and the system shut down. After that, on powerup the CPU fan doesnt spin up, but everyother component gets power. system halts, tries to reboot, repeats. I have replaced the CPU and the motherboard and still get the same result, even with the vid card, memory, and all drives removed. This one has me stumped. Cant believe ithe the Mainboard socket, since I just got a new one and I'm not that unlucky. Could it possiby be the powersupply? It is a new Antec Trupower Trio 650Watts. Havent heard of a PS failinig to boot a cpu but still powering up the other components. And suggestions would be welcome before I take a hammer to it.

Thanks

More about : joy latest build

August 29, 2007 11:32:48 PM

Ahhh.... Antec PSU... Got screwed with one on this build, wasn't powering my HDD properly, that REALLY stumped me. One of your rails seems to be buggered in your PSU, I'd RMA that one.

After I put a Thermaltake into my comp, no problems. But I was SO STUMPED ON THAT ONE!!! Took lots of research to find there was a bad batch of Antec PSUs in their Sonatas around the time I purchased mine... HOPE THIS HELPS BRO!
August 30, 2007 8:45:04 PM

Try another PSU and try that in another machine
Related resources
!