Sign in with
Sign up | Sign in
Your question

Windows 7 freezes after boot - cpu issue?

Tags:
  • Windows 7
Last response: in Windows 7
Share
August 18, 2011 9:00:36 PM

hello all,
I have a problem where windows 7 freezes just after logging in. It's happening on a new build (i7 2600k, asus P8Z68-V PRO, thermaltake 775w psu, 16gb 1833mhz corsiar vengence, crucial 120gb ssd, evga gtx 570). for three weeks the computer ran great and super fast. while playing a game it froze and required a hard restart. I began playing the game again and 20 minutes later it did the same thing. after another hard reset it began freezing after logging in. Sometimes getting stuck, sometimes getting a blue screen. in safe mode the computer would work fine. I had the asus autotune OC on the first time it happened, subsequent times had it off.

I discovered the issue seems to be the video card driver. after removing the gtx 570 the problem still occurred with the onboard video and intel drivers. When i uninstalled the intel drivers and just had standard vga there were no problems. this led me to believe it was a motherboard issue. luckily my motherboard was under 30 days old so i returned it for a new one. Same problem and i'm stuck on what the solution might be. my biggest fear is that it is the cpu since i am beyond the return window on it. before i slap down $300 that might not be the issue is there anything else I should check? i have also tested the ram and have not had a problem.

any help is much appreciated.

also, i attempted booting from a live knoppix disc and it froze then as well.

Intel i7-2600k with Cooler Master Hyper 212+ Heatsink
ASUS P8Z68-V PRO
Corsiar Vengence CMZ8GX3M2A1866 4x4gb
EVGA GTX 570
Crucial RealSSD C300 128
Thermaltake 775PSU

More about : windows freezes boot cpu issue

August 19, 2011 9:16:28 PM

Extremely odd, you want to narrow it down to software or hardware. After swapping those out you could say its the software. However Knoppix froze but it doesnt freeze in windows safemod. Extremely odd.

First thing that comes to my mind is go into safe mode, open start menu and type "msconfig". Go into tab "start up" and uncheck everything (may want to write down what you have just in case). Then go into tab "services" and check "hide all microsoft services". Do same thing and uncheck everything. Then boot up into windows, if it DOESNT freeze its a program or driver or something. If it still freezes then i dont know what to say. If it doesnt work in knoppix but works windows safe mode, I want to say knoppix is experiencing a different issue.

Also, leave all uneccesary hardware removed, I.E. Video card, Cd rom, sound card. Only have CPU, Ram, and bootable device (HDD) there.

Sorry, good luck!
m
0
l
August 26, 2011 3:40:02 PM

Although i'm still testing for stability it turned out to be a combination of things, the power supply and RAM. After changing the output rail on the 8pin connector to the motherboard (i simply changed which port the rail was plugged into on the psu) i was able to get it to load correct video driver. I ended up getting a 1000w cooler master psu since i did not trust the thermaltake anymore. I assumed this was not the original problem since it booted into safe mode properly with just the standard VGA driver. However even with the new psu i was still getting stability problems with inconsistent freezing. I would run prime95 testing the system and it worked perfectly, no overheating or other issues. However after I stopped the tests the computer would freeze not too long later. Very baffling. I tested the RAM using memtest86 boot cd and everything checked out fine there also.

I started back at square one and tested individual components again. If i was running only 8GB (2x4GB) of RAM instead of 16GB (4x4GB) the computer would not freeze. Again, baffling as memtest86 did not detect any problems with all 16GBs. I'm exchanging 2 of the Corsair Ram sticks that i suspect could be the problem, i noticed on one of them the heatsink wasn't as secure as the others possibly causing a short. At this point it's my only suspicion and in the meantime i've been running with 8GB's and no problems.

Good luck to anyone with similar problems.
m
0
l
a b $ Windows 7
May 17, 2013 6:34:24 PM

A.replace motherboard
B. A. When these power saver features are enabled, it causes a bunch of problems.
B. Windows shuts down your system to sleep, hibernate, standby, etc..etc...
C. After shutting down system to "save power" the system malfunctions when you try to wake it up again...and locks up, freezes, etc...
It locks the mouse, it locks the keyboard, it shuts off the display, and locks out the hard drive, it shuts off USB devices, etc...etc...
D. This will cause you to pull your hair out, and go to the funny farm...(those nice young men in their pretty white coats)
E. Make it stop, please make it stop.
F. Shut off all these "features" and USE your computer for a change):

Click Start, Click Control Panel,
Look at the top of the window, in the path bar you see “control panel >”
Click on “>” (in the path bar) now click on “all control panel options.”
(This will open up all the hidden controls available)
Click Power Options
click on the arrow to “show other plans”
Check the Box that says "high performance"
Click (in high performance) "change plan settings"
Turn off display: set to NEVER
Put the computer to sleep: set to NEVER
Click: Change advanced plan settings
Scroll down the list: Click on the + signs to expand the choices for each item on the list.
Require a password on wake up: set to NO
Hard disk: turn off the hard disk: set to NEVER
Wireless adapter settings:
Sleep: set to NEVER
Allow Hybrid sleep: set to NEVER
Hibernate after: set to NEVER
Allow wake timers: set to disable
USB settings:
USB selective suspend setting: set to NEVER
Power Buttons and lid:
Power button action: Setting: set to shut down
Sleep Button Action: set to: do nothing
PCI Express:
Link State Power Management, Setting: OFF
Processor Power Management: Minimum state (set to) 7%

System Cooling Policy: setting: Active
Maximum State (set to) 100%
Display
Turn off display after: setting: NEVER (turning off display automatically can cause freezing also)
Turn off the monitor power manually, when you want it off. Don’t use the auto monitor turn off.
Multimedia Settings:
When Sharing Media: Setting: Prevent idling to sleep
When Playing Video: Setting: Optimize Video
Click APPLY
Click OK

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
If there is a power saver or a "quiet mode" in the bios, shut it off...
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.

NOW turn all the security back ON. NOW open your security antivirus. Make sure the antivirus is set to "gaming mode." Or "multimedia mode."
This prevents the security updating from interrupting your game / multimedia priority.
IF the security does not have "gaming mode" or "multimedia mode" get different security.
IF you are using "free" security downloaded from the internet, get rid of it NOW.
Use ONLY professional all in one security. DO NOT load multiple mismatched security programs, which conflict with each other.
DO NOT load free tools into your system such as: "driver sweeper" or any of that "free" goofy stuff.

m
0
l
Related resources
!