Sign in with
Sign up | Sign in
Your question

Hard drives fried upon connecting additional HD

Last response: in Storage
Share
January 11, 2008 4:27:24 PM

Hi Mates,

I have a PC with the following configuration:
Mobo - ASUS P5ND2-SLI
CPU - Intel P4 805D 2.66GHz
RAM - 512MB x 2 Kingston
HD - WD 160GB IDE
HD - WD 160GB SATA2
HD - WD 320GB SATA2
UPS - 850VA

Everything was fine, but I needed more space for a big photographic project. So I decided to go on the safe side and purchase a high quality HD. I got a Western Digital 500GB YS hard disk.
I did the Hard Disk installation as usual (like I did dozens of times in the past). When all the connectors were in place I turned on the PC.
The 500GB YS new HD was seen by the PC as an external device connected but it could not be formatter. I rebooted the machine in order to check the bios settings and .... PUFFFF all the other 3 HD's died too. When I was inside the bios settings none of the 4 HD's was recognized anymore. I didn't have time to do a thing!

It turns out the 4 HD's were fried. The regular rescue process of changing the electronic plate under the HD didn't work for any of the two Data Recovery companies I tried - both say that even the read/write head got fried. Now I'm being requested to pay a huge(!!!) amount of money for data recovery (the project I was working on was backed up from one disk to another and not externaly - stupid me!)

The computer shop from which I bought the machine and hard drives will fix the machine since it was under warranty, but they tried their own WD 500GB YS and it got fried too seconds after turning on the PC. They are awaiting to get a new one from the importer to try again. They are clueless of the reason this is happening. This is extremely frustrating.


Does anyone of you have an idea of which could be the problem?

Thanks,
Uriel
January 11, 2008 5:02:09 PM

Sounds like the SATA connector is sending to much power to the drives and if fried or that the power supply is bad. were all three drives on the same PSU power connector , if so your PSU could be the reason.

then again if everything else is still working It would seem imply a bad SATA port(s) on the motherboard.

weird I have never seen anything like it before.. Best of luck fixing it

January 11, 2008 7:44:03 PM

argh... all the other 3 drives were working properly till I connected the fourth one.....
When connecting now a 320GB YS hard drive to the machine it works. A 500GB YS will fail again....
Related resources
January 11, 2008 8:11:19 PM

You listed everything exept the PSU which seems to have died and took things along with it.
HD's take almost no power at all to run (average 14 watts after spin up) and if your adding an external HD it has it's own PSU.

If your system was not running hot and is over 3 years old then without seeing it myself I would say it was your cheep PSU that is the issue.
Next time spend the money for a PC Power & Cooling PSU and not have a problem.
January 11, 2008 8:57:00 PM

I notice that you did not mention the PSU brand or wattage.
But if a hard drive dies upon application of power I would suspect the PSU.
Places that build computers buy teh cheapest stuff to make them to stay competitive with everyone else. You almost always get a crappy PSU.
When project work I have is worth more than $500 I put it on dvd and a usb external hard drive.
Data recovery is very expensive.
January 14, 2008 2:21:20 PM

Hi Guys,
You might have a point. The PSU was a 580W Taiwanese piece.
However, it still doesn't explain the following:
1. Why did it occured suddently when adding a top quality 500GB YS HD?
2. Why did later a 500GB YS was fried again and a 320GB HD wasn't?

Cheers,
Uriel
January 14, 2008 3:09:45 PM

bobbknight said:
I notice that you did not mention the PSU brand or wattage.
But if a hard drive dies upon application of power I would suspect the PSU.
Places that build computers buy teh cheapest stuff to make them to stay competitive with everyone else. You almost always get a crappy PSU.
When project work I have is worth more than $500 I put it on dvd and a usb external hard drive.
Data recovery is very expensive.

firewire is better.
January 14, 2008 4:19:16 PM

This is the number one reason why I tell everyone that the PSU is the most important component in the system! I guess you'll never buy a cheap PSU again, heres a list of tiered PSU's that are within a level of quality to a sertain point. This should help you make a better suggestion reguarding your next PSU purchase. Some of these shops like to slit their own throats be selling you a cheap PSU so they either gain you business or rake in the money.

http://www.tomswiki.com/page/Tiered+PSU+Listings?t=anon

Another "PSU only" website you should checkout.>>>> http://www.jonnyguru.com/index.php

And a PSU calculator.>>>>>> http://www.extreme.outervision.com/psucalculatorlite.js...

Enjoy!
January 14, 2008 4:27:34 PM

Joe_The_Dragon said:
firewire is better.

eSATA is better.

!