Sign in with
Sign up | Sign in
Your question

Problem with ANY third party remote desktop solution

Last response: in Applications
Share
May 14, 2012 10:40:24 AM

Hi

So, I have a system at work that I need to access remotely, I can not use the standard remote desktop solution as it does not handle the graphical interface of some of my programs well enough (namely - 3d Studio Max), it never has, I get black viewports and program crashes everytime I use RDP. So, I looked further afield for a solution.

Log Me In

I have tried logmein as a PRO (paid) user to solve this problem, and although initially good, after a week or so, I get a blue screen, I restart, and the system becomes extremely S-L-O-W. I know it is something to do with the blue screen, but hey Im a PC user and with that am fully prepared to deal with these! Anyway, I really struggled with the system after this date and so started to remove all of the aspects of log me in, this was Intense to do, the program goes deep!

Anyway, I managed to remove all of the regedit bits and bobs, and instantly the system become fluid and responsive again.

So, I left it off for a while, believing it to be something wrong with logmein. I had heard some good reports coming from SplashTop and thought I would give this a go, see if it worked any better.

Splashtop

Again, the program went on easy enough and for the first week or so worked like a charm - but I got into work this morning, having used Splashtop over the weekend to log in and check rendering without incident and found that the system had blue screened again! The system became extremely slow and practically unresponsive - however all aspects of the system still work, the CPU is not being overloaded and the RAM levels are base level, it was just running really slow. So, again I removed Splashtop and did a hard reboot and we are back to normal.

Conclusion.

So, Finally, I am getting somewhere to understanding what is going on here, its not Logmein, its not Splashtop directly, It must be something that these RDP programs are installing that is conflicting with something I already have. I doubt it is software, as we have multiple other systems with equal software installed, could it be graphics card related? I have undated all drivers on the graphics card, prior to testing, with no effect.

It must be something in the registry that is causing this, but, aside for trial and error testing I am NON the wiser.
Has anyone ever faced this issue before, and If so did you solve it? I will detail the system specs below, thanks for any help!

Hardware:
Intel Xeon CPU X5560@2.8GHz
12 GB RAM
Nvidia Quadro FX 3800

Software:
Win 7 64
3D Studio Max
Adobe suite
various other bits and bobs, non of which are unique to this system.
May 15, 2012 12:42:08 PM

If you've paid for software you will have some level of support from them. Perhaps try contacting them to discuss your issue.

Maybe try some VNC based solution like TightVNC or something?

September 18, 2012 6:03:54 PM

you can always buy ILO, to my knowledge you need a separate card which has its own interwebz connection, not to mention this can be much more expensive, but since you've bought these to services seems like it may be worth it.
!