Sign in with
Sign up | Sign in
Your question

"a disk read error has occurred"

Last response: in Systems
Share
August 31, 2007 4:32:31 AM

I just got my new computer recently which was running Vista x64. I've been having lots of problems with the OS (what a surprise) so I decided to buy Windows XP Home. I wanted to leave Vista on my hard drive so that I could use it later when sp1 comes out. I decided that I would install Windows XP on my second hard drive, so I unplugged my first hard drive and booted up the system with the XP disc in. I installed XP and when I did the reboot afterwards I received a message saying "a disk read error has occurred." I tried plugging my first hard drive back in and changed the BIOS so that my second hard drive with XP on it would boot up first. I still got the same error message. I'm not sure what to do!



system specs:

case
ANTEC NINE HUNDRED (BLACK) ATX TOWER CASE NO POWER SUPPLY 3x5.25" 6x3.5"(hidden) 6x5.25"(hidden) W/WINDOWED SIDE PANEL, FRONT I/O CONNECTORS & 120mm CASE FAN x 3
http://www.newegg.com/Product/Product.aspx...Tpk=antec%...

cpu
INTEL CORE 2 DUO E6850 (BX80557E6850) 3.0GHZ EM64T DUAL CORE W/4MB CACHE 1333MHZ LGA775-PIN RETAIL BOXED W/COOLING FAN (3 YEARS WARRANTY)ARCTIC SILVER 5 COMPOUND
http://www.newegg.com/Product/Product.aspx...2%2bDUO%2b...

cd/dvd-rom drive (this one looks like it reads/writes all except hd and blue-ray)
LITE-ON LH-20A1L-06 20X SUPERALLWRITE SATA+LIGHTSCRIBE (Black)(Retail)
http://www.newegg.com/Product/Product.aspx...Tpk=LH-20A...

mobo
EVGA 122-CK-NF68-A1 nVIDIA nFORCE 680I SLI CHIPSET ATX FORM FACTOR 2xPCI-E(X16)/2xPCI-E(X1)/2xPCI/4xDDR2 W/SATA2 RAID,DUAL LAN(Gb),1394,USB 2.0 & AUDIO (CPU
http://www.newegg.com/Product/Product.aspx...=122-CK-NF...

psu
ANTEC QUATTRO 850 850W TRUEPOWER QUATTRO ATX 12V / EPS12V RoHS & 80PLUS CERTIFIED UL & FCC POWER SUPPLY
http://www.newegg.com/Product/Product.aspx...pk=antec%2...

os
MICROSOFT WINDOWS VISTA 64BIT HOME PREMIUM 1PK DVD (DSP/OEM) #66I-00788
http://www.newegg.com/Product/Product.aspx...N82E168321...

soundcard (yeah i still want it!)
CREATIVE LABS SOUNDBLASTER X-FI XTREMEGAMER FATAL1TY PROFESSIONAL SERIES 7.1 24-BIT PCI (Retail)
http://www.newegg.com/Product/Product.aspx...%2bPROFESS...

graphics card
EVGA 768-P2-N831-AR GEFORCE 8800GTX 768MB DDR3 PCI-Express w/HDCP DVI+DVI+HDTVOut ROHS
http://www.newegg.com/Product/Product.aspx...=768-P2-N8...

cpu fan
ZALMAN CNPS9700 NT COPPER BASE CPU COOLING FAN FOR AMD (SOCKET 754/939/940/AM2) AND INTEL (SOCKET 775) PROCESSOR W/4 PIN CONNECTOR
http://www.newegg.com/Product/Product.aspx...mp;Tpk=CNPS9700

1st hard drive
WD 150GB RAPTOR X WD1500AHFD 10000RPM 16MB SATA-150 3.5" W/CRYSTAL-CLEAR LENS (Retail)
http://www.newegg.com/Product/Product.aspx...;Tpk=WD1500AHFD

2nd hard drive
SEAGATE 500GB ST3500630AS SATA300 7200RPM 16B (Bare drive)
http://www.newegg.com/Product/Product.aspx...Tpk=ST3500...

memory
OCZ OCZ2N1066SR2GK 2GB KIT (1GB x 2) PC2-8500 1066MHZ 5-5-5-15 nVIDIA SLI CERTIFIED 240-PIN DDR2 DIMM W/HEAT SPREADER
http://www.newegg.com/Product/Product.aspx...=OCZ2N1066...
August 31, 2007 6:37:19 AM

problem resolved by reformatting
!