Sign in with
Sign up | Sign in
Your question

Hdd Wrong Capacity please help

Last response: in Storage
Share
January 17, 2008 8:05:55 AM

Hello,

I have a 320gb hdd that only shows a capacity of 130gb in win xp home.

I've updated to the latest Bios. I've loaded the default opt for the bios, reinstalled windows
Now in the bios it shows the capacity @ 320gb and i understand that might not have exactly 320 gigs after installing
windows etc it would be more like 290gbs or something but im looking @ 130 gb am I doing something wrong?

please help

ga- p35-ds3r mobo
q6600 quad cpu
2 gigs ram Ballistix
550 watt Antec neohe

More about : hdd wrong capacity

a b G Storage
January 17, 2008 8:41:26 AM

Install SP2.
January 17, 2008 8:51:40 AM

USE the search function please. This question has been asked hundreds of times literally. That's annoying.
Related resources
January 17, 2008 11:19:43 AM

aziraphale said:
USE the search function please. This question has been asked hundreds of times literally. That's annoying.



Oh, well I'm sorry to annoy you

Thanks for the help gents
January 17, 2008 11:21:21 AM

damn it man, how about some research before you post?? WinXP as it is, supports drives up to 130GB. If you want more, install winXP with SP2. Problem solved
January 17, 2008 2:43:25 PM

Shirt said:
Oh, well I'm sorry to annoy you

Thanks for the help gents


Just use the search function then you'll get the answer with 2 clicks... That's my point

January 17, 2008 3:15:00 PM

Hi there,

Go into the bios and check if s.m.a.r.t for the HD is enabled. If it is then disable it and report back. I've had a similar problem and disabling s.m.a.r.t fixed it.

hope this helps
January 17, 2008 7:52:16 PM

blashyrkh said:
damn it man, how about some research before you post?? WinXP as it is, supports drives up to 130GB. If you want more, install winXP with SP2. Problem solved


^ I did do a little research and that Sp2 didn't solve my issue that's why asking. No need to be a smart ass about.


smelly_feet said:
Hi there,

Go into the bios and check if s.m.a.r.t for the HD is enabled. If it is then disable it and report back. I've had a similar problem and disabling s.m.a.r.t fixed it.

hope this helps


Didn't work either but thanks.
a c 152 G Storage
January 17, 2008 8:42:19 PM

A 320 will be about 298.....and you are sure you have SP2 on? and this is a Legal copy of windows...

I have 2 x 320's and they show up fine on the same board....
January 17, 2008 8:44:59 PM

Sp2 on yes sir

Legal copy of windows? Yep
a b G Storage
January 17, 2008 9:25:08 PM

The Windows CD you have, is it XP or XPSP2b? If it's just XP and you later downloaded and installed SP2b, did you go into disk management and extend your partition?

-Wolf queries
January 17, 2008 10:12:03 PM

I know its a long shot, but try reseating the hd cables and double check the jumper settings on the HD.

Download an UBUNTU live CD and boot off that. See if linux can see the proper size of the drive.

If you have the time, you can also see if windows sees the full capacity when intalled into an external USB HD case.
January 17, 2008 10:33:50 PM

Wolfshadw said:
The Windows CD you have, is it XP or XPSP2b? If it's just XP and you later downloaded and installed SP2b, did you go into disk management and extend your partition?

-Wolf queries



^ It's just XP

No I didnt go under disk management (I will try that)

thanks
January 17, 2008 10:38:19 PM

Shirt said:
^ It's just XP

No I didnt go under disk management (I will try that)

thanks
Right click on My Computer and click on Manage. Click on Disk Management and look at the drive graphic. If you see a black area that says unallocated space then right click on it and create a partition and format it.
January 17, 2008 11:14:04 PM

^ Zorg that did the trick


Thank you all for your help!
January 18, 2008 1:41:35 PM

^ Ooo thanks.
!