Sign in with
Sign up | Sign in
Your question

Sound Card Problem

Last response: in Components
Share
September 3, 2007 10:09:13 PM

I don't understand this at all. I bought vista and a new motherboard and other new parts. The Motherboard is a Gigabyte p35-ds3r. The sound card is a sound blaster audigy 2 ZS. I installed the newest drivers (SBAXVSD_PCDRV_LB_2_12_0002) and ive run into many problems. First, i can get into the surround mixer but the eax console, THX setup console and graphic equalizer doesnt work. The speaker settings and diagnostics are the only ones that kind of work. The calibrate doesnt work though. i click it and the error says please install and register CTSCAL.DLL. Also when i try to use the diagnostics, I cant pass the first step which is hardware. Im not sure why though. I put the card inside one of the pci slots and put the one cord that goes into the cd/dvd drive. it says its not in right. ive taken it out and put it back in and still nothing changes. all my speaker cords are plugged into it and it works so idk. The reason im trying to fix this is because i have 5.1 speakers and i play fps and the sound is off. all speakers work but the sound comes out wrong. Is there like a program i can use to calibrate or something? i need some advice,

thanks guys

More about : sound card problem

a b V Motherboard
September 3, 2007 10:22:32 PM

weston said:
I don't understand this at all. I bought vista and a new motherboard and other new parts. The Motherboard is a Gigabyte p35-ds3r. The sound card is a sound blaster audigy 2 ZS. I installed the newest drivers (SBAXVSD_PCDRV_LB_2_12_0002) and ive run into many problems. First, i can get into the surround mixer but the eax console, THX setup console and graphic equalizer doesnt work. The speaker settings and diagnostics are the only ones that kind of work. The calibrate doesnt work though. i click it and the error says please install and register CTSCAL.DLL. Also when i try to use the diagnostics, I cant pass the first step which is hardware. Im not sure why though. I put the card inside one of the pci slots and put the one cord that goes into the cd/dvd drive. it says its not in right. ive taken it out and put it back in and still nothing changes. all my speaker cords are plugged into it and it works so idk. The reason im trying to fix this is because i have 5.1 speakers and i play fps and the sound is off. all speakers work but the sound comes out wrong. Is there like a program i can use to calibrate or something? i need some advice,

thanks guys


Quote:
I don't understand this at all.


The Vista driver for Audigy cards is junk. There are numerous know issueres regarding the subject. Wait for the next round of sound card releases that fully support Vista.

What is the impact of Windows Vista™ on the Sound Blaster Audigy series of products? Are there any significant changes after installing new drivers?

Drivers updated from the web will comply with UAA standards. However, due to Microsoft's new Windows Vista™ architecture, some features may be lost. Please refer to the Web Release Notes (WRN) found with the new driver downloads for details.

In addition, the Creative Speaker Settings will not automatically synchronize with Windows Vista™ Speaker Settings.

Which Sound Blaster Audigy products are affected?

Sound Blaster Audigy SE
Sound Blaster Audigy Value
Sound Blaster Audigy 2 ZS
Sound Blaster Audigy 2 ZS Notebook
Sound Blaster Audigy 2 ZS Platinum
Sound Blaster Audigy 2 ZS Platinum Pro
Sound Blaster Audigy 4

http://193.95.171.84/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=61,E...(9286)




!