Sign in with
Sign up | Sign in
Your question

Terrible performance and I have no idea why!

Last response: in Systems
Share
September 1, 2007 7:32:59 AM

I mean I'm getting like 30 fps on CS:S with settings on medium as well as the other Steam games I have. I mean I have no idea why my system is dogging it so much. I even put a new cpu in it (AMD x2 4000) and that did nothing for me. Please someone help, I built my system and have no idea what to do to make it run like it used to.

Following is DXdiag info:
------------------
System Information
------------------
Time of this report: 9/1/2007, 14:23:01
Machine name: VIPER
Operating System: Windows Vista%u2122 Ultimate (6.0, Build 6000) (6000.vista_gdr.070627-1500)
Language: English (Regional Setting: English)
System Manufacturer: NVIDIA
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Hammer Family processor - Model Unknown, ~2.2GHz
Memory: 2046MB RAM
Page File: 994MB used, 3318MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6000.16386 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: The file ctaud2k.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 2: The file RTKVAC64.SYS is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 3: The file ctaud2k.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 4: The file RTKVAC64.SYS is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Input Tab: No problems found.

WMAudio Encoder DMO,0x00600800,1,1,,
IMA ADPCM,0x00200000,1,1,,6.06.6000.16386
PCM,0x00200000,1,1,,6.06.6000.16386
Microsoft ADPCM,0x00200000,1,1,,6.06.6000.16386
GSM 6.10,0x00200000,1,1,,6.06.6000.16386
CCITT A-Law,0x00200000,1,1,,6.06.6000.16386
CCITT u-Law,0x00200000,1,1,,6.06.6000.16386
MPEG Layer-3,0x00200000,1,1,,6.06.6000.16386

Audio Capture Sources:
Microphone (Creative SB Audigy ,0x00200000,0,0,,6.06.6000.16386
"What U Hear" (Creative SB Audi,0x00200000,0,0,,6.06.6000.16386
Analog Mix (Line/CD/Aux/TAD/PC),0x00200000,0,0,,6.06.6000.16386
CD Digital (Creative SB Audigy ,0x00200000,0,0,,6.06.6000.16386
Line In (Realtek AC'97 Audio),0x00200000,0,0,,6.06.6000.16386
Microphone (Realtek AC'97 Audio,0x00200000,0,0,,6.06.6000.16386
S/PDIF-In (Creative SB Audigy 2,0x00200000,0,0,,6.06.6000.16386
SPDIF (Realtek AC'97 Audio),0x00200000,0,0,,6.06.6000.16386

Midi Renderers:
Default MidiOut Device,0x00800000,1,0,,6.06.6000.16386
Microsoft GS Wavetable Synth,0x00200000,1,0,,6.06.6000.16386
SB Audigy 2 ZS MIDI IO [AC00],0x00200000,1,0,,6.06.6000.16386
SB Audigy 2 ZS Synth A [AC00],0x00200000,1,0,,6.06.6000.16386
SB Audigy 2 ZS Synth B [AC00],0x00200000,1,0,,6.06.6000.16386

WDM Streaming Capture Devices:
Realtek AC97 Audio,0x00200000,3,3,,6.00.6000.16386
,0x00000000,0,0,,
SB Audigy 2 ZS MIDI IO [AC00],0x00200000,2,2,,6.00.6000.16386
SB Audigy 2 ZS Audio [AC00],0x00200000,2,2,,6.00.6000.16386

WDM Streaming Rendering Devices:
Realtek AC97 Audio,0x00200000,3,3,,6.00.6000.16386
SB Audigy 2 ZS DirectMusic Synthesizer [AC00],0x00200000,1,1,,6.00.6000.16386
SB Live!2K Audio [AC00],0x00200000,1,1,,6.00.6000.16386
SB Audigy 2 ZS Synth A [AC00],0x00200000,1,1,,6.00.6000.16386
SB Audigy 2 ZS Synth B [AC00],0x00200000,1,1,,6.00.6000.16386
SB Audigy 2 ZS MIDI IO [AC00],0x00200000,2,2,,6.00.6000.16386
SB Audigy 2 ZS Audio [AC00],0x00200000,2,2,,6.00.6000.16386

BDA Network Providers:
Microsoft ATSC Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6000.16386
Microsoft DVBC Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6000.16386
Microsoft DVBS Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6000.16386
Microsoft DVBT Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6000.16386
Microsoft Network Provider,0x00200000,0,1,MSNP.ax,6.06.6000.16386

Multi-Instance Capable VBI Codecs:
VBI Codec,0x00600000,1,4,VBICodec.ax,6.06.6000.16386

BDA Transport Information Renderers:
BDA MPEG2 Transport Information Filter,0x00600000,2,0,psisrndr.ax,6.06.6000.16386
MPEG-2 Sections and Tables,0x00600000,1,0,Mpeg2Data.ax,6.06.6000.16386

BDA CP/CA Filters:
Decrypt/Tag,0x00600000,1,0,EncDec.dll,6.06.6000.16386
Encrypt/Tag,0x00200000,0,0,EncDec.dll,6.06.6000.16386
XDS Codec,0x00200000,0,0,EncDec.dll,6.06.6000.16386

WDM Streaming Communication Transforms:
Tee/Sink-to-Sink Converter,0x00200000,1,1,,6.00.6000.16386

Audio Renderers:
Speakers (Creative SB Audigy 2 ,0x00200000,1,0,,6.06.6000.16386
Default DirectSound Device,0x00800000,1,0,,6.06.6000.16386
Default WaveOut Device,0x00200000,1,0,,6.06.6000.16386
DirectSound: Realtek Digital Output (Realtek AC'97 Audio),0x00200000,1,0,,6.06.6000.16386
DirectSound: SPDIF Out (Creative SB Audigy 2 ZS (WDM)),0x00200000,1,0,,6.06.6000.16386
DirectSound: Speakers (Creative SB Audigy 2 ZS (WDM)),0x00200000,1,0,,6.06.6000.16386
DirectSound: Speakers (Realtek AC'97 Audio),0x00200000,1,0,,6.06.6000.16386
Realtek Digital Output (Realtek,0x00200000,1,0,,6.06.6000.16386
SPDIF Out (Creative SB Audigy 2,0x00200000,1,0,,6.06.6000.16386
Speakers (Realtek AC'97 Audio),0x00200000,1,0,,6.06.6000.16386
September 1, 2007 8:45:55 AM

Wow.... I guess no one can critisize you for not giving information.

You should be getting way more frames than that. The first thing I would suggest is to re-install your drivers. that might help.
September 1, 2007 10:11:22 AM

My first suggestion is that you switch to xp and see how it performs there, if ok than it must be a bug with vista and the drivers. Vista can sometimes suck, just like its drivers.
Related resources
September 1, 2007 10:31:18 AM

Ok chop out 97% of that info please :p 
All we need from that is System information and Display Devices (down to driver date/size), the rest is useless DX debug info.
I have a similar problem as you where my performance suddenly dropped and after a reformat, there is no improvement. But your situation seems alot worse, considering your card.
September 1, 2007 12:12:12 PM

I would also request specifics around your power supply as well - Although it may have gotten lost in the previous few hundred lines.

The thinking here - is if it is a solid brand with pleanty of amps - you can discount it as a potential issue. If not, your GPU may not be getting enough power, and the result could be causing problems.

Additionally, see if UNDER CLOCKING helps - I had an issue where I was getting unstable gameplay on a 6600GT. I underclocked, and the stability improved - which led me to beleive and confirm with the manufacturer that something was overheating on my graphics card at normal speed - causing the instability.

Regardless - if it's a new build - try the previous suggestion of going back to XP and seeing if things improve. Try to make apples to apples comparisons on standard testing tools just to make sure.

Best of luck.

September 1, 2007 1:08:56 PM

It is a common nVidia driver for 8800 series on Vista issue right now, SP1 is coming soon, you can only try to uninstal your old nVidia drivers and grab the latest ones from the nVidia site. But 30 frames does seem lowish all considered...
September 1, 2007 1:39:13 PM

Oh my gosh, this was easy to figure out..........
NOT ENOUGH RAM, Vista requires 2GB just to idle

you really should edit that post, your system is easily compromised ....lol
September 1, 2007 5:09:43 PM

so where should I start you guys? It may be the new Nvidia drivers but I'm not sure which one's I should revert to.
September 1, 2007 9:28:01 PM

How has Toms changed, man.

FerraraZ, please dont listen to the noobs telling you to format or go to windows XP.

Im almost 100% that you have spyware in your pc and is making your PC go that slow.
Please download the following and clean your PC

Ad-Aware free edition
Spybot search and destroy

Also clean using NOD32 and AVG antivirus/antispyware

Also go to RUN then type msconfig and then go to start up and uncheck everything you DONT need.

That should give you a perfomance boost.
September 1, 2007 10:27:27 PM

I play half life quite often and have noticed problems with Vista's video drivers causing issues. When you run the game, run it in the DirectX mode and not OpenGL.
!