Sign in with
Sign up | Sign in
Your question

Corsair 2048-8500C5D and Gigabyte GA-P35-DQ6 issues

Last response: in Motherboards
Share
a b V Motherboard
September 18, 2007 12:47:40 PM

I have four sticks of Corsair TWINX2048-8500C5D and am having some rather annoying issues getting them to run on my new Gigabyte GA-P35-DQ6 Mobo. These exact same modules ran *perfectly* in my Intel D975XBX2 setup (which I killed by being inattentive with some overclocking settings). So I know the memory I have sitting here on my desk is good - It ran just fine all year.

Anyways....

Current specs: GA-P35-DQ6 rev 1.1 Bios F6, Intel Q6600, EVGA 8800 GTX OC2, Segate 7200.10 HDD (no tricks here), OCZ 900 MXS PSU, Lite-On EIDE CD/DVD, ZeroTherm CP900 CPU cooler, Cooler Master Stacker 2 835 case with a couple extra Scythe fans stuck in it. 4 sticks of Corsair TWINX2048-8500C5D which aren't particularly stable at all, and 2 sticks of Kingston 533 Mhz value ram, which are stable enough to play games at 333Mhz but not at 533.

The part number for the Corsair memory is listed on the Gigabyte site as being compatible, and there are a couple performance tests on Corsair's site for the same combination yet:

1) This mobo runs them at 533, 7/7/7/24, and badly. Random freezes, will not pass Vista's little system test, nor test 1 on Memtest. It's stable enough that it passes POST, and I was able to install Vista and some of the programs I use. But as soon as you beat on the RAM at all, the system hard locks and I have to power off to reboot. So I can surf and eMail, but playing a game locks up the comp.

2) The original BIOS supplied the board was F4. Because I was having problems, I flashed it to the latest version: F6

3) Install order as follows: Vista, then the supplied drivers for the Mobo, got the network running again, then Updated Vista to the current patches.

4) I tried gradually bumping up the voltages to +0.4, which should equate to 2.2V, the recommended for this RAM when it's running at 800mhz and 5-5-5-15 timings.

5) I have NOT overclocked at all, nor have I attempted to change the timings from the very loose ones the board has assigned. I at least want a stable baseline before I play with it, yah??

6) My initial install was with 2 sticks - in slots 1 and 3. Then later I added the rest. When troubleshot the instability down to a memory-related issue, I removed 2 GB again. Then tried various combinations of individual sticks and slots to see if maybe slots 2 and 4 liked sticks b and c better etc etc etc... Different combinations = No Joy.

7) The FSB is 1066 mhz, which equates to 533 memory, so I'm not too worried about that. Except that my lovely XMS memory isn't stable, irregardless of gradually stepping up the power from 1.8 to 2.2.

8) I installed 2GB of Kingston value ram that I found after (literally!!) tossing it into the bottom of the parts drawer 2 years ago. It passes Vista's little garbage check at the 333 MHZ, 5/5/5/15 timings this Mobo assigned it on the default settings. These DIMMS are rated for 533 mhz, but the computer's Bios sets them to 333. When I change it to 533, they fail.

9) Temps are very good: 34~44c, both case and all 4 CPU cores.

10) Testing results from last night: Reset the Bios to standard before starting. All 4 Corsair DIMMS fail test 1 in Memtest. 1 at a time. No matter which Mobo slot. 16 tries in all....


I understand that not all motherboards can drive 4 sticks at 1066. So I don't mind, necessarily, having to run the memory at 533 to get to an overall 1066 FSB. But if I have to run it slower, it should at least be solid. Now, my limited understanding is that running memory lower/slower/looser than rated should be *more* stable, not less. IOW, 533 Mhz 7/7/7/24 should be a walk in the park for something rated at 800 5/5/5/15, and positively leisurely for 1066 stuff, just so long as there is has enough power. I have stepped up to what should be 2.2 v, Corsair's max recommended for these modules, with no improvement, at 533.

I have a message in to Gigabyte support, since I am almost positive it's an issue with the new Mobo and not the RAM. But I am hoping someone here may have a solution.

Thanks in advance for your kind help.

September 18, 2007 7:14:34 PM

Ref item # 10: Did you set the voltage back to 2.2v before running Memtest?

Also, with 4 DIMMs you are going to need to raise the NBv and NB VTT to get stability. Make sure your NB is being well cooled also.
a b V Motherboard
September 18, 2007 7:33:38 PM

Thanks for the response - When I troubleshot down to a memory issue, the first thing I did was remove two DIMMS. I haven't run 4GB since. I also reset the Bios back to standard before I did the single module testing. I'll double check voltage when I get home, but I'm pretty sure that went back to the default Auto setting.

So far nothing but the standard runaround from Gigabyte support. Standard questions asking if I did things that I already said I did. :ange:  I swear it seems that support folks are trained to *not* read.

Related resources
September 18, 2007 8:18:44 PM

Run CPU-Z and check the RAM speed. Gigabyte likes to run the RAM in a memory divider by default, so your RAM may be running much higher than you think. Gigabyte's BIOS is not very intuitive. Also be sure to lock the PCIe to 100MHZ.

The reason for the divider is that the BIOS is too F..ing automatic. They pull the SPD from the RAM and then set a divider to accomodate it.
a b V Motherboard
September 20, 2007 12:37:48 AM

Borrowed a friends memory, with the same results. RMA~ing the board
September 20, 2007 2:51:59 AM

have you tried removeing the CMOS battery leaveing tit out for about 1 min and then puting it back in. that has helped me with ram issues in the past
September 20, 2007 4:14:13 AM

Have you tried running CPUZ? I don't think you have a bad board, and you are wasting your time and money. If you like I will walk you through the BIOS settings. After you run CPUZ and post your results.
a b V Motherboard
September 20, 2007 11:51:27 AM

Zorg - Good timing, as I haven't pulled it apart yet....

I don't have a screenie since I'm at work now, but CPU-Z says 533 Mhz 7/7/7/24 at the 2.2 volts I cranked it up to for the Corsair PC2 8500 RAM. As I'm sure you know, those DIMMS are rated to run at 1066. They are definitely on the supported memory list for this board for both 800Mhz and 1066Mhz speeds because I checked *before* I bought. Hell - Corsair themselves posted test results on their site of this board running this memory even harder than that. And like I mentioned - I wouldn't mind so much if it was at least stable. But it isn't.

In a general sense, there is some correlation to the same board underclocking the Kingston stuff from 533 to 333. It did the same thing on Bios ver F4. It's flashed to F6 now.


And I agree with your earlier assesment that the BIOS on this board is not intuitive at all. I very much dislike having to interpret +/- settings and drop down menus which may or may not do what I need. It shouldn't be much to ask that if I want/need 800 Mhz 5/5/5/15 2t @ 2.2 volts that there should be a place to type in exactly that.

Sorry for the attitude, but I'm getting pretty tired of screwing with it... Some folks don't seem to like Intel Mobos, but the D975XBX2 did what exactly I told it to, no more and no less. And because of that was so much easier, albeit less forgiving.

Scott
September 21, 2007 4:56:18 AM

Deleted due to misinformation. DDR1066 runs at 1066Mhz effective or 8.5 GB/s
a b V Motherboard
September 21, 2007 12:36:40 PM

Doubled and then doubled again? I understand that for Dual Channel RAM is you multiply the pair by their frequency: i.e. a pair of modules rated for 533 gets you to 1066 because there's two of them. 667 = 1300, etc, etc, etc.. And that a memory divider has been pretty much standard stuff on any Mobo for quite some time - It provides a disconnect between the FSB and the Memory so they two aren't necessarily locked at the 1:1 default.

But in case it wasn't clear before: I'm only running 2 DIMMS at the moment because of the instability. It is true that I possess four. And I eventually intend on using them all. But for now I just want to get the system stable on two before proceeding.

I originally built with 2 and it seemed OK enough, although I didn't do anything more than install the OS. I had a couple freezes then, which in hindsight I should have investigated, but I blamed that on Vis~Duhh (by far the more likely cause) and proceeded. A couple random system locks while installing apps let me know that something wasn't right. So I ran the Vista "Experience" test as a quick and very dirty check: All proceeded normally until it checked the memory, at which point the computer instantly hard locked and I had to power off to get out of it. I repeated to be sure, and Yup - Else? good! But the memory test locked up the computer instantly. OK fine - Open the case and re-check the physical? Nice and tight. So I removed 2GB and haven't run 4 since.

At that point, I reached out for my Memtest disc, installed CPU-Z, and proceeded to troubleshoot as detailed in my original dissertation on the subject <grin>.


Now, I said earlier that I'm not worried if it says 533, or whatever. And I'll repeat it: I'm not bothered by that. The issue is the instability. It runs 2GB of the value stuff at 333 well enough to use the box. I get the occasional random freeze & proceed if I play a game, but it works. Swapping the value stuff for 2GB of the PC2-8500 rated ram gets me hard locks at it's rated voltage (2.2). Same thing if I clock the value stuff up to it's rated 533 - it locks up the comp.

I read elsewhere on this BB that some people suspect that the voltage regulation on these boards leaves a lot to be desired, and I'm coming to believe that may be at least part of the problem here. I know very well my PSU is up to the task: It's a 900 watt OCZ, and I'm only running one GPU.

By the way - The DFI board arrived yesterday. I haven't opened the box yet, but one way or another I fully intend on having a trustworthy computer for Monday Morning...
September 21, 2007 12:52:18 PM

Can you post a pic of the memory tab, or at least post the info
September 21, 2007 1:17:28 PM

Under MIT in the BIOS, what is your memory freq? You may need to lower it a bit by changing the divider. Let me know what it is and I'll help you change the divider. If it is 1033 you don't need it that high.
a b V Motherboard
September 21, 2007 1:21:30 PM

Tomorrow would be a better day to go back and forth - working now...

For one pair of Corsair PC2-8500 ram:

Memory freq in the Bios says 533 for a 1066 FSB - I'm not worried about this.

CPU-Z says: 533 7/7/7/24 @ 2.2 volts

Again - I'm not worried about speed. Just trying to get the thing stable.

{EDIT} With the exception of the voltage, these are the settings the board gives on the defaults.
September 21, 2007 1:46:50 PM

BIOS Mem freq should say 1066. The BIOS will set the memory at the memory freg. determined by the memory SPD. If that is the case you can lower the mem freq by changing the divider in BIOS. Change the memory multiplier from "AUTO" to 2.5 that will set a divider of 4:5 and give you a mem freq. of 666.5. See if that is the case and it is stable.


Edit: Changed to proper frequencies
a b V Motherboard
September 21, 2007 2:06:12 PM

Zorg - Again: Because of the instability, I am running TWO sticks of memory. Not 4. 533 x 2 = 1066.

I have been running 2GB and 2GB only since I determined there is a memory issue.
a b V Motherboard
September 21, 2007 3:46:16 PM

Hopefully this will clarify what Zorg is saing:

your Clock freq is 266 MHz x 2 (Double data rate Data is transfered on both leading and laging edge of clock Pulse) = 533 Mhz.

When you pair DDR2 (2 or 4 Sticks) you use Dual channel mode; therefor, you Multiply 533 x2 = 1066 which is your Front Side Bus

Simply put, with DDR2 in Dual channel Mode FSB = 4 x Clock freq (266.66 Mhz) = 1066

See OOPS - Above is for 1 to 1 ratio

Now for your problem:
(1) You can use Easy Tune ( Gigabyte utility) Open and look under advanced to verify Memory Frequency and voltage For your memory PC8500 (1024) this should reflect Freq 1066 and Voltage 2.1 to 2.2 Volts
(2) CPU z CPU should show Core speed 2400, Multi 9, Bus 266, Rated FSB 2132

(3) Try what XMSY suggested, Raise your FSB overvoltage +0.1 V. Shouldn't need to with one pair ( I had to when using two pairs), but I woud try.

Please when you get home post a screen shot of CPU Z, for Both CPU and memory

OOPS!!! Forgot the memory clock multiplier (I'm running 1:1 with 400 Clock - 6400 @3.2 and PC6400 Ram)
For PC8500 the Memory clock multipler is 2:1 Therefor FSB = 266 x 2 = 512 x 4 = 2132

My 965-DQ6 runs 1600 with no problems, Not sure if 35-DQ6 will run 2132
a b V Motherboard
September 21, 2007 4:28:30 PM

Thanks guys - It won't happen today until late EST time, tho

And again - I'm just trying to get the thing stable. Haven't overclocked anything yet.
a b V Motherboard
September 21, 2007 4:46:12 PM

Will check back after Bowling (Around 9:30 10 PM EST)
a b V Motherboard
September 21, 2007 11:33:18 PM

I went ahead and installed all four sticks. CPU-Z now says:




a b V Motherboard
September 21, 2007 11:39:14 PM

M.I.T in the Bios:

RGB - Auto (Graphics acceleration)
CPU Clock - 9x
CPU Host - Disabled (So you cannot manually set CPU Clock)
CPU Host Freq - 100
C.I.A. 2 - Disabled
Perf Enhance - Standard
Sys Mem Multiplier - Auto (This was the 533 setting earlier)
Mem Freq - 1066
High Speed RAM - Option 1

Sys Voltage Control - Manual
DDR2 Voltage - +0.4v (gives 2.2V total)
PCI-E - Normal
FSB - Normal
(g)MCH - Normal
CPU Control - Normal
Vcore - 1.3V



These settings POST, Vista starts and runs, but the computer locks if I run the Vista Experience test


The Gigabyte Easy-Tune thing (gawd it looks bad...) says:

CPU FSB: 266.00, voltage 1.3, Ratio 9.0
Mem Freq: 1064, voltage 2.2
PCi - 33.00

The CIA thing is set to Disabled, and the MIB is not available
a b V Motherboard
September 22, 2007 12:01:43 AM

Increased the FSB Voltage by 0.1

No Joy
a b V Motherboard
September 22, 2007 2:16:56 AM

What rev is your board. The reason I ask is in the back of my mind that there have been a number of posts indicating a problem with Rev 1.0 that were fixed with rev 1.1
September 22, 2007 3:17:11 AM

First remove the extra two sticks of RAM temporarily. Four sticks can sometimes cause instability on some mobos. I don't know if the P35-DQ6 is included, but for testing purposes start with two sticks in dual channel. Set your BIOS in MIT to the settings in the screen shot. Ignore the 800 in the red box that with the X, that is the SPD for my ram. That will give you a FSB of approx. 1066 and a mem of approx. 667. Run the machine and pull the first two screen shots from above (CPU & Memory Tabs) and post them.

Changed 1333 ( in error) to 667

a b V Motherboard
September 22, 2007 4:52:01 AM



YOU'RE RUNNING YOUR MEMORY AT 1066. CPUZ reports 533 because that's the clock frequency, DDR rated frequencies are for DDR mode, so 533MHz clock is 1066MHz data rate.
September 22, 2007 7:47:23 AM

Crashman said:
YOU'RE RUNNING YOUR MEMORY AT 1066. CPUZ reports 533 because that's the clock frequency, DDR rated frequencies are for DDR mode, so 533MHz clock is 1066MHz data rate.


Edit: Deleted erroneous data. Crashman you are right.
a b V Motherboard
September 22, 2007 12:00:44 PM

Chief - It's a rev 1.1

Zorg - Removed 2 DIMMS and set the multiplier to 2.5. Posts and Boots fine. (Which is nice, because my backup comp is ancient enough to almost need a kick-starter)

Let's see what happens....
September 22, 2007 12:11:59 PM

I'm guessing that you also set the CPU host freq to 266 and PCIE to 100? The CPU should default to 266 but sometimes that board flakes and sets it to 100. The PCIe is really only a concern when you OC.

Don't forget CPU-Z screen shots
a b V Motherboard
September 22, 2007 12:18:53 PM

Zorg - Heh - I took a sec to run the little windows experience app... It *PASSES* :love: 

When I changed the multiplier, I got that red flashing warning that power wasn't optimized (may or may not be a big deal), so I reset it back to Auto. I didn't change anything else. I do see in the EZ Tune app that dropped the voltage to the memory from 2.2 to 1.8. - (CPU is unchanged at 266/1.3/9x, Memory shows 665 @ 1.85V)

Here's your screenies:







September 22, 2007 12:25:07 PM

Perfect. Things to do now are OC to 3G. What are you using for a CPU cooler?
a b V Motherboard
September 22, 2007 12:31:33 PM

The CPU cooler is a Zerotherm CF 900. Right now, the CoreTemp app says 36/38/36/39 for the four cores. With the other memory I saw up to 46 degrees while gaming.

September 22, 2007 12:39:42 PM

I don't know how good that cooler is but your temps are good. When you boot open core temp and keep an eye on the temps. I'll get you a link to prime95 you want the latest version 25.4 I think. Lets try an OC. Your tRAS is 15 when it should be 18 but it should boot, the board may even change the timing.

Set all settings as in my screen shot above except change the CPU host freq to 333. Done, could it be any easier.

Ignore the Voltage warnings

Edit: SP
September 22, 2007 12:44:20 PM

Here is the Prime95 When it opens click on torture test. You need to monitor temps. You can verify the CPU loading with Task Manager
a b V Motherboard
September 22, 2007 12:48:12 PM

KK - The Zerotherm was plenty good for my Core2, so I think it should be OK... But I do have a Zalman CNPS9500 still in the box because I got a little paranoid, and it was highly rated and cheap enough to have as insurance. If I need to, I can change it easily enough. (Gotta *love* having a removable Mobo tray!)

But from what I see on the boards here, this Processor should run 3Ghz (333FSB) on the stock voltage and sometime on *less* than stock. So heat shouldn't be much more of an issue unless I go farther than that. Which I am not planning on doing.

Restarting to change settings - BRB I went ahead and fired up The Ancient One just in case.
September 22, 2007 12:49:57 PM

Yeah, I don't think temps will be a problem. I just want to be sure you watch them. Did you go into health and disable the fan speed controller? I did.
a b V Motherboard
September 22, 2007 1:08:55 PM

I haven't, but that particular cooler only has a 3 pin connector and doesn't work if I plug it into the 4 pin variable CPU connector. I hooked it up to a nearby regular connector instead. This is the reason I got paranoid and bought the Zalman.


BTW - It booted right up on a 333 FSB, if you hadn't figured that out already... :love: 

Ez Tune says: CPU 333/1.41/9x and Mem 832 @ 2.10v






a b V Motherboard
September 22, 2007 1:09:54 PM

Temps are at 50~55 degrees...
September 22, 2007 1:11:55 PM

Thats hot for Idle.
September 22, 2007 1:12:56 PM

You can tighten up your timings the board has set them a little looser than the memory SPD.
a b V Motherboard
September 22, 2007 1:13:36 PM

Yah- I was thinking the same thing about the heat...
September 22, 2007 1:15:38 PM

I have a 3 pin fan as well. you should be plugged into the Pins 1,2,3. I't keyed so that's the only way it should fit but who knows. I believe you count starting at the bottom of the header.
September 22, 2007 1:19:07 PM

You can also lower your Vcore. I lowered mine to 1.275 from 1.3 and dropped 11-12c loaded with priime95. But your temps are still too high, IMO
September 22, 2007 1:25:03 PM

It looks from the SPD that your RAM will run at 1.8 so you could lower that on the MIT page. Your tRAS is 15 instead of 18 on the SPD but if it is stable, then let it eat.
a b V Motherboard
September 22, 2007 1:25:40 PM

It ran Prime 95 for about 30 seconds, and then locked up... :cry:  I have CoreTemp keeping a log and it says 65 as the highest. Back to 50 degrees on the restart.

Going back to lower the voltages and see. I'll leave the memory timings alone for the time being.

BRB
September 22, 2007 1:28:40 PM

What test are you running? Run the first one in the list first. Also maybe you should loosen up the tRAS to 18 set in the SPD.
a b V Motherboard
September 22, 2007 1:41:00 PM

I ran the first test...


I restarted, clicked off the Auto Voltage, dropped the CPU to 1.295, FSB is still +0.1, Left the memory voltage at +4 - which put the RAM back up to 2.2. Posted and started Vista just fine. Current temps are all hovering from 43 to 46 deg C.

Firing up the stress test. Perhaps setting the system back to auto-volt, which dropped the memory from 2.2 to 1.8 was a few 10ths too far...

The dinosaur is running just in case..

BRB
a b V Motherboard
September 22, 2007 1:46:59 PM

(posting from the dinosaur)

Test is running successfully so far - Temps have stabilized from 67 to 69 degrees C
September 22, 2007 1:51:27 PM

The SPD says 1.8 at 400x4 but maybe, I still have mine set at 2.2v. Also you should loosen up the tRAS to 18, and set the FSB to auto. I don't need any additional Voltage on that so you shouldn't either.
a b V Motherboard
September 22, 2007 1:58:24 PM

(again from the Ancient One...)

Been running the stress test uninterrupted: Still reponsive to commands... Temps still from 67 to 69 C. Going to stop the test, and dial down the FSB and Memory voltage a bit, to see.

BRB
a b V Motherboard
September 22, 2007 1:59:49 PM

Wow - Dropped 10 deg C the very instant I stopped the test.
a b V Motherboard
September 22, 2007 2:05:40 PM

Strange - It wouldn't let me reset Memory voltage....

FSB on Auto, CPU set at 1.2875. Posts and boots to Windows
!