Sign in with
Sign up | Sign in
Your question

Black blank screen of death won't load OS

Last response: in Windows XP
Share
February 23, 2010 4:32:35 PM

I have a IBM e Server 205 X Series P4 512 meg of ram
I had Win XP Pro on it was up working for maybe two years solid even try' Win Vista Business for awhile worked fine.
then suddenly for no apparent reason started shutting it's self down, so I decided it was time to format and to start fresh.

Now I'm having a problem loading OS back on to the HD. will boot to CD, format, then even copy setup files onto HD,
then asks to reboot, after it reboots, this is the part usually where it would start it's install, there is nothing, just a blank screen and it acts as if it is in total sleep mode you can't even open the CD drive like it has powered down.

Only exception you can load win 98, but not XP Pro or Vista anymore even with 98 install there are problems like can't find CD Drive probably do to the fact 98 CD doesn't have correct driver's for it. What ever the case maybe, can't figure this one out?
I try' different memory Simms no help, try' to update BIOS no help, check CPU, also re greased heat sink,no help even replaced power supply try' different HD three different sizes and kinds no help.
Any suggestions?
Oscar
March 29, 2011 12:54:08 AM

did you ever figure it out



Oschwab said:
I have a IBM e Server 205 X Series P4 512 meg of ram
I had Win XP Pro on it was up working for maybe two years solid even try' Win Vista Business for awhile worked fine.
then suddenly for no apparent reason started shutting it's self down, so I decided it was time to format and to start fresh.

Now I'm having a problem loading OS back on to the HD. will boot to CD, format, then even copy setup files onto HD,
then asks to reboot, after it reboots, this is the part usually where it would start it's install, there is nothing, just a blank screen and it acts as if it is in total sleep mode you can't even open the CD drive like it has powered down.

Only exception you can load win 98, but not XP Pro or Vista anymore even with 98 install there are problems like can't find CD Drive probably do to the fact 98 CD doesn't have correct driver's for it. What ever the case maybe, can't figure this one out?
I try' different memory Simms no help, try' to update BIOS no help, check CPU, also re greased heat sink,no help even replaced power supply try' different HD three different sizes and kinds no help.
Any suggestions?
Oscar

m
0
l
!