Sign in with
Sign up | Sign in
Your question

HELP! mobo only recognizing 1 of 2 dual channel mem pairs at a time??

Last response: in Memory
Share
September 20, 2007 7:02:38 AM

I have an Epox 9NPA-Ultra running an Athlon64 (socket 939 San Diego) 3700+ CPU. This motherboard supports 4 DIMMs (ie 2 dual-channel pairs of memory).

For years I have been running 1GB via 2x512mb Kingston HyperX pc3200 RAM. Today I upgraded RAM in another system and moved two sticks of RAM to this system. The RAM is 2x512mb Corsair XMS Platinum pc3200 RAM. I stuck this into the 2 open slots on my Epox motherboard, booted Windows... and it says "1GB Ram." Tried CPUz, it only showed 1gb RAM and it showed the kingston RAM only.

Mmmm... so I pulled out the Kingston RAM. Now it sees the Corsair just fine. Moved the Corsair to Kingston's old spot, put the Kingston in... but still, it will only see 1gb of RAM. Then I decided to try 1 512mb Corsair stick, and 1 512mb Kingston stick. At this, the system just beeped at me and wouldn't start, giving me the C1 post code. I didn't find the manual terribly clear on this, listing nothing for just "C1" but rather "C1h", which states there is a problem with memory during the memory detection (size, type, and ECC). Possible solutions says "memory module inserted incorrectly", "memory compatibility problem", and "memory module damaged." Well by process of elimination, it must be a memory compatibility problem...

But hmm, since when are two pc3200 sticks not compatible? Also, if I match the dual channel pairs (the 2 kingston together + the 2 corsair together), shouldn't this not be a problem? The system starts/runs fine, but only one pair is accepted...

Why is this not recognizing all 4 sticks of RAM?

Again, my important specs are these:

Epox 9NPA-Ultra (athlon socket 939, DDR)
2x512mb Kingston HyperX DDR400/pc3200
2x512mb Corsair XMS Platinum DDR400/pc3200

* Trying to run all 4 512mb sticks for a total of 2gb of RAM, each in its own Dual Channel pair... all the RAM is confirmed good & working, but the motherboard will only see one pair at a time... why? please help so I can run all 4 sticks/2gb!!

September 20, 2007 8:12:14 AM

Not familiar with Epox boards, but you could try going into bios and manually setting the timings to 2-3-3-6 on all 4 sticks if possible. They both run at 2.6v so that should not be the problem, but you could check the voltage in bios anyway.
Related resources
September 20, 2007 9:53:02 AM

Alright, so the Epox board is running the Pheonix award bios. Anyway, I put all 4 sticks in. It had been running at AUTO this whole time, giving me timings like 3-3-3-7, and the DDR was only running at 166mhz. I never had set any of this manually. Also voltage was at 2.75 the mobo default, even though the RAM only says 2.6 rated on the newegg site.

QUESTION: This was the mobo default with the settings set to AUTO. Is this something I should have changed a long time ago? Could my RAM have always been faster had it been running at 200mhz, and the proper timings, and proper voltage? I never even thought to change this. Is 166mhz underclocked?

Anyway, moving on... I set the RAM timings at both 2-3-3-6, 2-3-2-6, and also as high (ie slow) as the timings would go, both at 1T and 2T timings. I changed the voltage down to 1.6. I tried this with setting the speed manually at 200mhz. All a no go...

(Also, what is the difference between 1T and 2T timings? I noticed when I switched to 1T timings my mobo on auto wanted to set me at 100mhz default).

Well now I am a little stuck, because I manually set the RAM to run at 200mhz and voltage 2.6 and all timings at "auto", except I changed the timing command from 2t to 1t. Now my comp won't start, it just beeps the C1 post code at me... meaning memory problem... gee thanks mobo. So I am going to take the RAM out and try booting then, but I am going to bed first.

Thanks for the help. Any ideas? This is getting ridiculous. Thanks man.
September 21, 2007 4:56:14 AM

There are really only two possibilities left that I can think of. Some boards get flaky with all four slots filled. I have read of this happening to even some of the newer boards.

The other, and most likely, is that these two brands don't play well together. I bet if you got 4 identical sticks, it would fire right up.

One last ditch BIOS thing to try is on the main screen somewhere, there should be something like "load failsafe defaults". You could try this, save and reboot to see what happens. If it works, you can go back into BIOS and reset non-ram related items. I usually disable all unused things like extra IDE controllers, serial and parallel ports, floppy drives, etc...
!