Sign in with
Sign up | Sign in
Your question

Asus P5B-E: Can't get eSATA connection to Seagate Freeagent pro 500 GB

Last response: in Motherboards
Share
September 20, 2007 9:36:29 AM

I'm wondering if I can get some help getting my eSATA connection working.
I'm running Vista Ultimate 32 bit, a Asus P5B-E motherboard with intergrated eSATA and a seagate freeagent pro 500 GB with an eSATA cable.
I have 2 optical drives connected to the JMICRON controller and in the bios the JMICRON controller is set to RAID.
I've plugged it all up at the back and no luck, it won't work. Vista won't even recognise the drive
Drive works fine via USB 2 connection.

Any ideas?
December 4, 2007 5:49:32 AM

whallenich said:
I'm wondering if I can get some help getting my eSATA connection working.
I'm running Vista Ultimate 32 bit, a Asus P5B-E motherboard with intergrated eSATA and a seagate freeagent pro 500 GB with an eSATA cable.
I have 2 optical drives connected to the JMICRON controller and in the bios the JMICRON controller is set to RAID.
I've plugged it all up at the back and no luck, it won't work. Vista won't even recognise the drive
Drive works fine via USB 2 connection.

Any ideas?


I just blogged on this topic. You might need to trim some of the boot around your eSATA cable and/or update the firmware on the drive. Read my blog posting for more details:

http://blog.noegruts.com/2007/12/seagate-freeagent-pro-...
January 8, 2008 10:30:30 PM

Cheers for that - I've read the blog and trimmed the cable and updated the firmware on my FreeAgent drive accordingly.
Still no luck!

Unlike your experience my PC still fails to pick up the drive on bootup (POST or in windows via the jmicron controller).
Related resources
!