Sign in with
Sign up | Sign in
Your question

New build won't boot... loops

Last response: in Systems
Share
September 2, 2007 11:53:02 PM

Hey guys I just built a computer for my brother... I am no guru but I have built 2 other comps. The components are: e6750
msi 965 platinum
corsair 6400 2GB
8800gts(evga) 320mb
antec 900 case
ocz 600w psu

Anyways here is the problem, I go to boot the comp and the lights turn on, fans spin, and then they stop for a second and then again... constant loops of starting up and quitting... I checked all my psu connections, used a standoff for every mobo hole... and did a lengthy search and couldn't find much to help... maybe someone can point me in the right directions. Thanks.

More about : build boot loops

September 3, 2007 12:32:27 AM

I'd start by reading the manual to double check the jumper settings.

Then it is the ol' process of elimination. Take out everything except mobo, PSU and try to see if you get any beeps. You should get no ram error beeps. Then try with one stick of ram, then add video card.

BTW, is there any beep codes now?

I've also ran into strange problems where I've screwed up the on/off wires when plugged into the mobo. Maybe you have the reset and the on off + swiched or something screwball. Double check those too.

good luck, keep us informed on the progress
September 3, 2007 12:34:55 AM

thanks for the quick reply, and there are no beep codes... i think i hooked up all the on/off cables... 3 qires white/blue white/purple white/black... White is cround(-) correct? If that makes sense then yes they are right.

Off to check jumper settings!
Related resources
September 3, 2007 12:50:39 AM

Id try switching the cables white might be +. Cant hurt to try. Or read in your manual it probably explains which is which. If this doesn't work reseat the CPU. Make sure to clean all the old paste and apply new. Dont use metal to scrape paste off A plastic scraper and rubbing alcohol works nice. If all else fails reassemble outside of case to make sure it isnt grounding out.
September 3, 2007 12:50:46 AM

Update: Okay checked the settings, realy only the CMOS. But since it was a clearance board i reset the cmos with the jumper... a put it back to save data. Now the computer will power on, fans spin, and wont shut off but no display on the monitor... and still no beep codes. Any ideas?
September 3, 2007 12:57:02 AM

Do you have a internal speaker plugged in? Reseat the video card since you reset the cmos.
September 3, 2007 2:33:12 AM

the video card was reseated and i dont believe there is an internal speaker.. would that be the case speaker? its a antec900 if that helps
September 3, 2007 2:34:53 AM

sry for the double post but i do have a wire connected to the front panel audio connector on the mobo if that helps... Are these normal symptoms? no bbeps, power up, lights, fans, and all, but no monitor response?
September 3, 2007 3:47:18 AM

Did you reseat the video card? Try with1 stick of ram or a diff 1 stick? Does your card need to be plugged into power? Or does it get power only from the mobo?

Try putting your card in a different slot.

Has to be something minor.

One time i had this problem and the monitor contrast was all the way dark lol.
September 3, 2007 4:56:43 AM

Just a thought, but the P965 chipset is an older chipset and the E6750 is new. There is a possibility that the BIOS doesn't recognize the CPU ID and will not boot. Do you have access to an older Intel chip (Celeron, P4, or older C2D)? If you do, you could switch chips temporarily to flash a newer BIOS which supports your newer chip.

Just a thought.
October 2, 2007 9:24:53 PM

I feel your pain! I have exactly the same problem

Here are my specs:
ASUS M2N-2
AMD Athlon64 x2 5600+
Kingston ValueRAM 4x 1GB DDR2 667mhz
Diamond ATI Radeon 1950pro 512MB
Soundblaster Platinum
Antec SmartPower 2.0 500W
2x 320GB SATA HD, 1x 120GB IDE HD
Vista Home Premium Ed.

I replaced the power supply about 9 months ago and I just replaced my CPU (Athlon +3400), VGA (Asus ATI 1550). I initially thought that this fixed it but much to my dismay yesterday, the computer started to misbehave again.
Once it's in the boot-loop I can only turn it off by switching of the power in the back. It's completely unreponsive to the power button and the reset button on the case.
After several trials and a couple minutes of rest it normally starts to boot normal.

I would appreciate any helpful insights and comments

Cheers
October 2, 2007 9:46:40 PM

Try another PSU sounds like a faulty unit or that it's not powerful enough for your setup, and unless it's the OCZ GameXStream 600W (pretty decent unit), I wouldn't trust all that much other OCZ units for a setup like yours, they are of lower quality to say the least.

Before fans get all crazed over their dear OCZ, let me tell you that what I just stated is not uncommon on other brands, such as Antec, they sell high quality units (NeoHE, TruePower Quattro), but also sell lesser quality units (TruePower Trio and Earthwatts to some extent, even though they are not made to power gaming rigs), and even entry level units (Basiq and smartpower 2.0). This is done for the sake of profiting on all price segments.
October 3, 2007 1:47:36 AM

Your CPU 4 pin plugged in? I think the white wire may be the +.
October 3, 2007 3:30:32 AM

That GTS video card needs a 6pin Power connector on the end of the card (or two 4 pin molexs connected to a shunt that comes with the card-if you use the shunt try to get the 4 pin molex power from two different lines on the power supply). Don't forget that, some motherboards now need TWO 4 pin connectors which are side by side so they are in fact a Black 8 pin connector near the CPU plus the regular 20/24 pin main connector.
October 3, 2007 6:37:36 PM

Thanks, for all the helpfull suggestions so far. I'm going to check all connections again, have another look in the MOBo manual if I missed anything and then consider to buy a more powerful PSU
!