I am logged on as the administrator and still cant delete the file

Hello,
Hi i have tried evertthing suggested that i have found on this issue, and i STILL can't delete a file. It is driving me crazy.
I am logged on as the super user, and i have tried changing all the permissions, then trying apply inherited permissions to all object, and all i get is a message saying "access denied".

Even logged in on safe mode, as the super user, still has no joy, the check boxes to change permissions on files are greyed out.

Can someone please help me?
3 answers Last reply
More about logged administrator delete file
  1. 1. It's possible that something is using the file, so that it is locked.

    2. You may need to take ownership of the file.

    3. Make sure that it is safe to delete this file.
  2. What is the filename and is it a part of the windows OS or some other program ?
  3. Download "Unlocker" from CNET http://download.cnet.com/Unlocker/3000-2248_4-10493998.html

    After this instal the software. Log back into your admin account (make sure the unlocker program is running after installing it) Right click the pesky file that won't delete and the drop down box will roll out with a new button called "Unlock" It will have a small magic wand with a star icon on it so it shouldnt be hard to locate. Click it and Apply any settings or say Ok that it may prompt you. After this just simply press the delete button on the file you were wanting to delete and it should go away.
Ask a new question

Read More

Permissions Windows Vista