Sign in with
Sign up | Sign in
Your question

KN8XP-SLI major issues please help

Last response: in Motherboards
Share
September 21, 2007 9:35:27 PM

Hi there friends, I have just upgraded my mobo and installed a dual core proceesor(happy days or so i thought) I switched on and all was fine checked proceesor in profile it was only showing 1 processor which I didnt think was a major issue, just update the bios using gigabytes utility where it does it for you :)  hmm it failed at 87% so not thinking this an issue i rebooted and tried again another 87% failure,again rebooted to be greeted with checksum erroragain no biggy go into setup and and restore defaults....now this is where i have a major problem I cannot get past the raid screen it says "no disk reserved for raid use. raid disabled" I am running pata so disconeected that and ran a sata drive but would not come off the press f10 to enter raid menu. I am completely stumped, any help suggestions would be most welcome.
Thanks in advance. mutters

More about : kn8xp sli major issues

September 21, 2007 10:12:03 PM

You will likely have to reinstall Windows (or at least do a "repair install") so Windows installs the correct Hardware Abstraction Layer files for a dual-core CPU.
September 21, 2007 10:50:36 PM

Hi mondo thanks for reply, only problem is without being able to access setup how do i change the boot sequence to allow cd 1st? it literally wont get far enough to go into the bios setup. thank mutters
Related resources
September 22, 2007 10:31:29 AM

Doesn't the RAID screen come *after* the main BIOS? If not, try cleaing the CMOS by unplugging the PS, removing the "coin" backup battery, then applying the jumper.
Otherwise, sounds like you will need a new BIOS chip from Gigabyte.
September 22, 2007 11:05:22 AM

Hi mondo this is what i feared I read the manual yesterday and it said if bios install gets interupted the machine will become unbootable, blooming great when its their app that messed it up in the first place! I usually flash the bios via floppy but thought i would be lazy! One way for them to make money I guess lol. Many thanks for input, any suggestions on a good board that will take my 3d1 graphics card(twin processer) cheers mutters
September 22, 2007 7:01:06 PM

I still never quite trust the Windows-based BIOS update programs.
September 22, 2007 8:26:14 PM

Hey all;

I also have this board, and got it about 4 years ago (K8NXP-SLI anyways, never heard of KN8XP-SLI). This is a socket 939 board I am assuming due to the K8. Anyways; this motherboard has two different RAID / SATA controllers (check out the ports on the board; four yellow, four red). If you are using SATA; I recommend using the NVIDIA controller (yellow) opposed to the red CK08. What you must do is mess around with the RAID settings in the BIOS, and only enable the NVIDIA controller. There are I believe about 3 or 4 spots in the BIOS listing the RAID controller settings (different things), and if you are using none of the controllers (PATA only; not recommended for any newer systems, always use at least SATA-HDD), then disable all SATA controllers. If you are using one controller, make sure it is the NVIDIA controller (yellow), and that it is the only one enabled. @BIOS has worked flawlessly for me everytime I have used it in Windows, except for once... This one time it failed, and it ended up being due to the fact that I had a failing RAM module in the machine causing instability. I suggest doing the BIOS update using @BIOS with only one RAM module installed (if it still fails, swap the one installed for the one you took out) to make sure that you have a good RAM module in there. After it's all said and done, I recommend running memtest86+ overnight, and Prime95 to stable test in Windows overnight a different night as well. Hopefully you can get passed the SATA controller issue, and this will fix your RAID screen issue. I have had this issue a few times when defaulting the BIOS as well, so don't feel bad... Disable all RAID/SATA controllers everywhere, and slowly enable them / disable them until you find the NVIDIA controller your hard-drive is hooked up to, then you are set! If you need specific instructions, I would have to restart my machine, and record my settings, but try to fiddle around, and you will likely get it.

Best Regards,

dg6464

Note: This is not a BIOS problem that is causing the lockup at the RAID menu... I have had it a few times. Giga-byte boards have a very good Dual-BIOS module that automatically flashes the good BIOS back into the chip if the update fails. If your BIOS was corrupted, 99% of the time it will not boot whatsoever.
September 22, 2007 10:57:10 PM

Hi dg6464 thanks for the response as yu point out I put the wrong board number on the post, The biggest problem I have is that I cannot enter anything on the bios when i press delete or f9etc it does nothing just goes to the raid screen but not the raid menu, i will try messing about with the memory modules I suspected a dicky one a few weeks ago but ran memtest and ramtest for 2 nights each and no errors showed up, I initially thought it was a hardware hang up but have been isolating each item and trying, I am usually quite methodical but its beating me at the mo. Not being able to reach any bios screen has flummoxed me.
thanks mutters.
September 23, 2007 12:57:31 AM

If the problem is just that it doesn't respond to your keyboard, then try using a PS/2 keyboard instead of a USB keyboard.
September 23, 2007 10:02:20 AM

Hello mondo ;)  I always keep a ps2 knocking about just incase unfortunately it wasnt this either, I honestly think the gut feeling about it being bios is right, i will take a few pics so you can all see whats happening, i always thought setup screen was the first screen after power cycle but the raid is getting in there first which is why i think bios has had a fit.I have ordered a new mobo now, i will try to get hold of gb next week see what they say. thanks for replys guys its very welcome
September 24, 2007 12:38:13 AM

Too bad! A new MB can be fun, though.
September 25, 2007 7:29:47 PM

I hope so I could do with a bit of luck and fun lol. thanks for advice peeps :)  any one want a cheap gigabyte board :) )
!