Sign in with
Sign up | Sign in
Your question

Uh-oh... think I goofed something up. (back up and runnin)

Last response: in Overclocking
Share
November 26, 2007 12:22:59 PM

So i was just doing a bit of tinkering with ram timings and such this morning, and i went to re-boot and now its not starting up. The mobo is a gigabyte ga-ma69gm-s2h with a x2 5000+ black edition cpu. The computer powers up (at least the fans and such) but the monitor gets no video signal. So i pulled the cmos battery for a while and that didn;t fix it. Then i pulled the battery and jumped the "clear cmos" pins. Nothing... then i left the battery in and tried the same thing, still nothing.

I'm pretty stuck on this one... I think i may have accidently set the ram to ddr800 (mines kingston 667) but i figured clearing the cmos would take care of it, the computer never booted up on those settings.

Any tips??

thanks all!

More about : goofed back runnin

November 26, 2007 2:50:59 PM

Have you checked the Mobo instruction manual for how to clear your CMOS?

I'd do EXACTLY what that tells you to.

For my board GA-965P-DS3 (rev. 3.3) I have to unplug the power supply, not touch the battery at all, put the jumper on the clear CMOS pins for about 5 seconds then remove, plug the power supply back in and power her up...

As for the no display, what video card are you using?

I've got a rubbish X1600 Pro which doesn't have a PCI-Express power connector and so runs from voltage supplied by the MB, when I first started overclocking, ANY changes I made resulted in my PC "powering up" but me not being able to see anything on the screen. I then realised that I needed to bump my PCI-E overvoltage in the bios to +0.1 and all was well and I could get on with things.

Hope some of that helps, keep us posted with how things come along.
November 26, 2007 2:54:00 PM

Try removing the CPU, RAM, Video card etc, removing the battery and then setting the cmos jumper to clear, then leave it for 15mins or so, if that doesn't work, try checking your PowerSupply, and if its not the PSU after that, then it can only be your motherboard or components.
Related resources
November 26, 2007 8:57:10 PM

alrighty guys.. i'll try that out tonight. The vid card i'm running is just an on-board one, this is what leads me to believe i toasted the ram, because it uses the on-board ram for part of its memory. I already had new ram on order so i guess we'll see. Also, the cpu fan is spinning at ~1000rpm, which tells me the cmos did clear because the smart-fan settings are back (i turned them off originally so the cpu fan would be full speed all the time)
November 27, 2007 1:18:06 AM

Ok so i got the new ram in... still no dice :( 

now i'm really stuck... i can hear the hard drive spin up and everything, but shouldn't the mobo get into bios even with nothing but the cpu connected?

I'm about to call newegg and just RMA the mobo... i cant think of anything else it could be. the cpu has ran perfectly from the start (only about 2.5 weeks old), never got hot.
November 27, 2007 9:13:13 AM

I know this probably isn't going to help very much but have you double checked your CPU 4pin power connector to the MB and all the other connections, on my first build the CPU power wasn't connected properly, I took it out and plugged it back in and all was well again.

Also I'm assuming you've tried all your ram in different slots to eliminate the possible problem of one of your DIMM slots being fried (instead of the RAM itself)?

I'm assuming it's not going to be a short as you've already got it up and running as well. But I'd double check just to be sure.
November 27, 2007 10:25:18 AM

yup i double and triple checked everything...

So.. heres what i've come to at this point:

With the 4-pin power to the cpu, when i turn the computer on i can hear the hard drives boot and spool up. Also, the computer turns off after 4 seconds of holding the power button, just like normal.

With the 4-pin power to the cpu disconnected, the hard drives do NOT boot and i can hold the power button for a million years and it wont turn off.

My guess is that this shows that the cpu is doing its job, as it has never overheated, the pins all look perfect and its only 2.5 weeks old.

SOOOO i think i've narrowed it down to the mobo. I dont know why but maybe its just total coincidence that it took a dump while i was playing in bios. Its only 2.5 weeks old as well, and did work before, but had acted weird on a few occasions.

So i think i'm going to call newegg tomorrow to RMA the mobo. I wish i could test more by trying to a different cpu in my mobo, and put my cpu in a different mobo, but all my spare parts are old socket A stuff...
a b K Overclocking
November 27, 2007 4:42:00 PM

Just a thought here, done it myself a few times.
When i pushed an Oc to far and had to reset bios via jumper.

If the board also by any chance has on board video. it default`s to in on a bios jumper short. Just an idea anyway.
a b K Overclocking
November 27, 2007 6:00:48 PM

Well i just checked your mobo on the gigabyte website and guess what it has a Integrated ATI™ Radeon™ X1250-based graphics

So you will find if you plug the monitor cable into it you will get a pic on your tft / crt mate.

November 28, 2007 1:01:18 AM

I dont have a video card, all i've been using thus far is the on-baord graphics... still nothing :( 

Anyway, i ordered a new mobo last night and it will be here friday, so we'll see if that solves my problems
December 1, 2007 2:23:23 PM

So my new mobo got here yesterday, threw everything in really quick and it runs like a champ!! Guess i better RMA the other one. Turns out it had nothing to do with my settings.... just a weird coincidence i think...
!