Help for Ram settings Q6600 , P35-DQ6 , KHX8500D2K2/2GN Rams

Can somone help me with the settings of my mobo Gigabyte P35-D-Q6
CPU : Q6600
Ram : KHX8500D2K2/2GN 2GB kit DDR2 1066MHz Non-ECC CL5 (kit of 2 - 1GB) 5-5-5-15 2.2V

Ram is now running on 4:5 333Hz 5-5-5-15 is this correct ????
6 answers Last reply
More about help settings q6600 khx8500d2k2 rams
  1. If it works without errors (as detected by something like memtest86+), it should be fine. Sounds like your RAM is running at DDR2-667 now; you might want to test if you get better performance by running it at DDR2-800 or DDR2-1066. This post may prove useful: http://www.tomshardware.com/forum/200599-30-memory-nooob-aarrggghh-timings#t1249881
  2. When i put everything to auto then i get errors in Memtest test#5 at 98%
    Is this normal ? When i test them one by one at 1066Mhz they don't give error's

    5-7-7-24 at 2.2V 533Mhz
  3. Getting any errors in memtest86+ means something is wrong.
  4. http://users.telenet.be/nasgod/easytune.jpg
    " class="img lazy">

    http://users.telenet.be/nasgod/CPU.jpg
    " class="img lazy">

    http://users.telenet.be/nasgod/DDR.jpg
    " class="img lazy">

    I ran test #5 - 4 times and didn't get any error's
    Are there other programs i need to run to know if this config is save ?
  5. you need to disable speedstep / EIST. You dont want it monkeying around with your clock speeds or multipliers while you are testing, you want it to be running at full speed all the time. When you know its stable then re-enable that powersaving stuff.

    Also, I'd set that RAM to run at at least 2.2v, if not 2.3.
  6. Why get the voltage up if it runs whitout problems ????
Ask a new question

Read More

Memory RAM CPUs Gigabyte