Sign in with
Sign up | Sign in
Your question

Geforce FX 5200 unable to display 1680 * 950

Last response: in Graphics & Displays
Share
September 24, 2007 1:17:44 AM

I just brought a brand new HP w22 22"inch monitor for $250.

The thing is my Nvidia Geforce 5200 nor my ATI Radeon 9200 can support it!!

The thing is I read on the Nvidia Gefroce FX 5200 specs that it can support resoltuions up to 2048 * whatever.

Please help me guys. I have the newest drivers and am running Windows 98 SE.

**EDit: Actually its 1680 * 1050 or 1020 (not sure)
a b U Graphics card
September 24, 2007 1:58:21 AM

Most likely you will have to update your Windows. Support for 98SE was pulled before wide-screen LCD's became popular. I'm still curios why spend $250 on a monitor for an obsolete system anyway?

September 24, 2007 1:58:31 AM

Several months ago I had a problems with an FX5200 that would not allow me to set the resolution to 1440x900 under VISTA while using the DVI connector. I later discovered that switching to the VGA connector fixed the problem. Under Windows XP however, I had no such problems.

I would suggest that you do some experimenting, and if that does not work then you might have to install a different version of Windows.
Related resources
September 24, 2007 2:22:53 AM

Win98 and FX5200.
Are u satan himself?
These two products are spawned straight from hell and should be burned for 3 weeks to ensure death.

The monitor doesnt rly make sense with that sys, anyway, if i can go XP it should resolve that.
a b U Graphics card
September 24, 2007 2:31:16 AM

Hey, my friend uses a FX5200 and it runs fine. Then again, all they do is spend all day on Myspace...

Nevermind, it's the spawn of Satan!
September 24, 2007 11:30:19 PM

well i want a big monitor to see clearly
a b U Graphics card
a b Î Nvidia
September 25, 2007 12:15:41 AM

Not sure about 98SE, but under XP it should be doable.

With the VGA connection it should just appear. If using DVI though you need to overcome the TMDS limit of the card/GPU. Since it's a mediocre quality TMDS it doesn't support resolutions higher than 1280x1024 out of the box. You need to force them, and it's tricky and a pain.

OK if you're willing to poke around in settings you may be able to add it yourself under custom timings (but read the instructions carefully and THINK first then act, this can screw things up) but it might not appear for you even after downloading coolbits etc;

http://www.nvidia.com/object/advanced_timings.html

From the change res window select the advanced button, then enter the resolution in custom display values for you H=1680, V=1050, Refresh=60, next change timing standard to CVT-RB reduced blanking. Remember it's progressive you want if it gives you any options.

You can add display resolutions and refresh rates using Powerstrip.

You can also add them using other techniques like regedit hacks, but those two are the easiest ways.

However if you can use the VGA connector, I recommend that route instead.
!