Sign in with
Sign up | Sign in
Your question

PC has a mind of its own!

Tags:
  • Overclocking
Last response: in Overclocking
Share
December 1, 2007 10:29:49 AM

Hi, I'm writing because sometimes my PC decides when to start and how to start. I'll start by telling you what I got:

Antec P180 and quite a few fans
Intel Core 2 Duo E4300
Scythe Ninja
4gb Kingston DDR2 667mhz
Gigabyte DS3 Rev. 2.0
2x80Gb (not Raid at the moment) + 500gb
Geforce 8800GTS 640mb
Creative X-Fi Gamer
Windows Vista

Whenever I run the system at stock speed and voltages, I usually have no problem. Everything's fine usually.

BUT, when I overclock the cpu I strange things happen. I have tried overclocking both to 2.4 and 30, with stock voltage, raised voltage, auto voltage and I get the same behaviour. For the first start in the overclocked state (right after I set it in the bios) everything's seems normal at first. However iTunes gets static when playing song once in a while (a lot more if you toy around with a window on top of the iTunes window. Secondly, some games run horribly, crashing all the time.

If you reboot the PC these problems I said completely disappear and the system is totally stable and even Prime95 doesn't give me errors for as long as it runs.

The problem is when the pc doesn't want to reboot, like this morning when it took me 40min to manage it. In the beginning, when this happened, it didn't take me more than 2 or 3 minutes. Everytime this happened it took me a while longer to get it running.

When I reboot, the screen doesn't turn on at all, the "busy" led works very little or not at all and it just stays there forever. Try rebooting again, the same thing happens except after a couple of seconds a fan starts working harder (I'm pretty sure it's the graphics card) and nothing else happens, it just stays there! After a long time it will eventually turn on and you can see the cpu speed has reverted do 1.8ghz. I don't get it. If any of you has any idea what this might be, please comment.

Thanks for the patience.

More about : mind

December 1, 2007 8:07:11 PM

Sounds like your overclock isn't stable. Have you tried a bios update?
December 2, 2007 9:19:52 AM

The thing is, I have left it running for a full week, downloading, playing, working and it was working flawlessly. Ran torture test for a a full day and nothing happened. Bios is F10, there shouldn't be any problems there I think...
!